Opgradering fra Dell Data Protection External Media Edition til Dell Data Protection Enterprise Edition mislykkes og vises dialogboks, der anmoder om Dell Data Protection Personal Edition-rettigheder
Summary: Denne artikel indeholder oplysninger om, hvad du skal gøre, hvis opgraderingen fra Dell Data Protection | Ekstern medieudgave til Dell Data Protection | Enterprise Edition mislykkes, og der vises en dialogboks, der anmoder om Dell Data Protection | Personlig udgave Berettigelse. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berørte produkter:
- Dell Data Protection | External Media Edition
- Dell Data Protection | Enterprise Edition
- Dell Data Protection | Personal Edition
Berørte versioner:
- v8.x
Cause
Under dette workflow vil Dell Data Protection | External Media Edition afinstalleres, men afinstallationen mislykkes, fordi en .dll fil, der skal erstattes, bruges af External Media Service, og der kræves en genstart for at slette den .dll fil.
Resolution
Problemet kan løses på følgende måde:
- Åbn vinduet Kommandoprompt ved at klikke på knappen Start, klikke på Alle programmer, klikke på Tilbehør og klikke på Kommandoprompt.
- Ved promptindtastningen:
sc.exe delete EMS, og tryk på Enter.

Figur 1: (Kun på engelsk) Type sc.exe delete EMS og tryk på Enter
- Luk kommandopromptvinduet.
- Når EMS-tjenesten er slettet, skal du installere Dell Data Protection | Enterprise Edition.
For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.
Additional Information
Videos
Affected Products
Dell EncryptionArticle Properties
Article Number: 000130989
Article Type: Solution
Last Modified: 11 Apr 2024
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.