Dell Data Protection External Media EditionからDell Data Protection Enterprise Editionへのアップグレードが失敗し、Dell Data Protection Personal Editionの資格を要求するダイアログが表示される

Summary: この記事では、Dell Data Protection |External Media EditionからDell Data Protection |Enterprise Editionが失敗し、Dell Data Protection |Personal Edition の利用資格。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

対象製品:

  • Dell Data Protection | External Media Edition
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Personal Edition

影響を受けるバージョン:

  • v8.x

Cause

このワークフロー中に、Dell Data Protection |External Media Editionはアンインストールされますが、置き換える必要のある.dllファイルがExternal Media Serviceによって使用されており、.dllファイルを削除するには再起動が必要なため、アンインストールに失敗します。

Resolution

この問題を回避するには、次の操作を行います。

  1. [スタート]ボタンをクリックし、[すべてのプログラム]、[アクセサリ]、[コマンド プロンプト]の順にクリックして、[コマンド プロンプト]ウィンドウを開きます。
  2. プロンプトで、次のように入力します。 sc.exe delete EMS と入力してEnterを押します。

「sc.exe delete EMS」と入力し、Enterを押します
図1: (英語のみ)型 sc.exe delete EMS Enterを押します

  1. コマンド プロンプト ウィンドウを閉じます。
  2. EMSサービスが削除されたら、 Dell Data Protection |Enterprise Edition。

サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。

 

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000130989
Article Type: Solution
Last Modified: 11 Apr 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.