Комп'ютер періодично перезавантажується або вимикається, зависає, перестає відповідати або виникає помилка.

Summary: У цій статті наведено рекомендації щодо вирішення проблеми з перезавантаженням, вимкненням, блокуванням або невідповіддю комп'ютера Dell, а також подібними проблемами з Windows.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Якщо ваш комп'ютер раптово перестає відповідати у Windows, можливо, у вас проблема з блокуванням. В'язниці можуть виглядати по-різному. Ось кілька прикладів:

  • Застиглий або застряг екран
  • Чорний або синій екран
  • Незаплановане перезавантаження Windows
  • Повідомлення про помилку, яке не дозволяє Windows продовжувати працювати

Щодо блокування комп'ютера існують кроки, які ви можете зробити, щоб спробувати знайти корінь причини.

ПРИМІТКА. Якщо проблема почалася нещодавно, зверніть увагу на будь-які нещодавні апаратні або програмні зміни перед початком діагностики, адже скасування цих змін може швидко виявити проблему.

Resolution

Відключіть пристрої від комп'ютера

Можливо, блокування може спричиняти якийсь пристрій. Спробуйте від'єднати всі пристрої від комп'ютера, зокрема:

  • Друкарні
  • Сканери
  • Зчитувачі медіакарток
  • Маленькі медіа-люльки (iPod, PDA, MP3-плеєр тощо)
  • Цифрові камери та відеомагнітофони
  • USB-накопичувачі
  • CD або DVD з усіх оптичних приводів
  • Док-станція або порт-реплікатор

Єдині пристрої, які варто залишати підключеними до комп'ютера — це монітор, миша та клавіатура, якщо комп'ютер — це десктоп.

Після цього від'єднайте комп'ютер від розетки, вийміть батарею ноутбука (якщо це можливо) і утримуйте кнопку живлення приблизно 15 секунд. Потім знову підключіть живлення до комп'ютера і спробуйте перезавантажити.

Якщо блокування викликає миша або клавіатура, перейдіть на сторінку бібліотеки підтримки Dell для миші, клавіатури та сенсорної панелі.

Якщо ви не можете виявити проблему, скасувавши останні зміни або від'єднавши пристрої, ви можете вирішити несправність за кроками, наведеними нижче.

Повернутися до початку


Пошук кодів помилок Windows

Windows може відображати код помилки, пов'язаний із вимкненням, перезавантаженням, блокуванням або помилкою. Використовуйте обрану вами пошукову систему, щоб знайти конкретну проблему, адже Microsoft має детальну інформацію про кожну з них:

Пошук у Dell | Пошук MicrosoftЦе посилання веде на сайт поза межами Dell Technologies. | Пошук у GoogleЦе посилання веде на сайт поза межами Dell Technologies. | Пошук у Bing Це посилання веде на сайт поза межами Dell Technologies.

Для загальної інформації про типи кодів помилок дивіться статтю Dell Knowledge Base « Коди помилок на комерційних і споживчих продуктах Dell».

Як виправити сині екрани у Windows 10

Подивіться це відео на YouTube, щоб дізнатися, як виправити помилки синього екрану або STOP у Windows 10.

Тривалість: 00:02:59 (hh:mm:ss)
Субтитри: лише англійською мовою

Повернутися до початку


Запустіть діагностику комп'ютера

Щоб визначити, чи є у вашого комп'ютера апаратна проблема, запустіть діагностику Dell Preboot System Assessment (PSA). Для отримання інформації про те, як запустити діагностику та визначити проблему, дивіться розділ «Як запустити діагностичний тест передзавантаження на комп'ютері Dell».

Якщо вбудована діагностика та інші несправності не виявили корінну причину, розгляньте можливість запуску швидкого тесту або повного сканування в діагностиці персональних комп'ютерів Dell. Ви можете швидко провести тест за допомогою SupportAssist.

Повернутися до початку


Запуск рутинного обслуговування системи

Обов'язково регулярно запускайте технічні завдання на комп'ютері, щоб підтримувати його максимальну продуктивність. Windows 11 і Windows 10 мають інтегровані завдання з обслуговування та продуктивності комп'ютерів, і жодних дій не потрібні.

Для Windows 8 введіть maintenance на стартовому екрані, потім виберіть Виконати рекомендовані завдання з обслуговування автоматично.

Ви також можете скористатися System File Checker для перевірки файлів і папок на комп'ютері. Щоб дізнатися більше про перевірку системних файлів, дивіться розділ «Як запустити перевірку системних файлів у Microsoft Windows»

Повернутися до початку
 


Оновлення драйверів і BIOS

Часто застарілі драйвери або налаштування BIOS викликають зависання. Обов'язково регулярно оновлюйте драйвери, щоб максимально ефективно використовувати обладнання та програмне забезпечення.

Вам слід оновити драйвери та BIOS у наступному порядку:

  1. BIOS
  2. Драйвер чипсету
  3. Відеодрайвер
  4. Аудіодрайвер
  5. Драйвер мережі
  6. Інші гонщики

Спробуйте оновити кожен із цих драйверів окремо, а потім ще раз перевірити комп'ютер, щоб перевірити, чи триватиме проблема. Дізнайтеся, як завантажити та встановити драйвери Dell.


Повернутися до початку


Перевірте безпечний режим на наявність симптомів

Безпечний режим запобігає завантаженню необов'язкових додатків і драйверів. Це дозволяє нам виключити програмне забезпечення як можливу корінну причину блокування або перестані реагувати.

ПРИМІТКА. У безпечному режимі роздільна здатність відео становить 800 x 600, і іконки та текст можуть виглядати більшими, ніж зазвичай. Також фон робочого столу не відображається в цьому режимі. Це звичайна поведінка і не потребує усунення несправностей для ремонту, оскільки при поверненні у звичайний режим вони повертаються до норми.
ПРИМІТКА. Коли ви входите в безпечний режим, антивірусна програма вимкнена. Будьте обережні при підключенні до мережі або Інтернету, коли ваш антивірус вимкнений.

Інструкції щодо завантаження у безпечному режимі дивіться відповідне посилання для вашої операційної системи:

Відкривайте додатки та тестуйте комп'ютер у безпечному режимі. Якщо симптоми присутні в безпечному режимі, продовжуйте кроки усунення несправностей у цій статті. Якщо симптоми відсутні в безпечному режимі, проблема, ймовірно, пов'язана з драйвером або програмним забезпеченням.

Повернутися до початку


Оновлення Windows

Переконайтеся, що ваш комп'ютер працює з останніми оновленнями для Windows. Щоб перевірити оновлення, натисніть Старт, потім Налаштування, а потім Оновлення та Безпеку. Потім натисніть «Перевірити оновлення». Дозвольте всім оновленням встановити і дозвольте комп'ютеру перезавантажуватися за потреби. Якщо у вас виникли проблеми з Windows Update, дивіться розділ «Як використати засіб вирішення проблем Windows Update для виявлення та виправлення проблем Windows Update»

Повернутися до початку


Видаляйте, перевстановлюйте та оновлюйте програмне забезпечення

Якщо комп'ютер зависає або перестає відповідати під час використання певного додатку, спробуйте повністю видалити додаток з комп'ютера. Потім перевстановіть його і зайдіть на сайт постачальника програмного забезпечення, щоб оновити програму до останньої версії.

ПРИМІТКА. Увага: Перед тим, як видалити будь-який додаток, обов'язково зробіть резервну копію всіх критичних даних. Також переконайтеся, що у вас є необхідний носій і ключ продукту для перевстановлення програмного забезпечення. Якщо сумніваєтеся, проконсультуйтеся з постачальником програмного забезпечення перед видаленням.

Повернутися до початку


Шукайте кілька антивірусних програм

Використання кількох антивірусних програм може призвести до блокування комп'ютера. Антивірусні програми вже встановлені на більшості комп'ютерів Dell, тому клієнти іноді встановлюють інші антивіруси, навіть не усвідомлюючи, що вони вже встановлені. Якщо ви вирішили встановити альтернативне антивірусне програмне забезпечення, спочатку потрібно видалити всі інші антивірусні програми, які можуть працювати на вашому комп'ютері.

Виберіть лише одну антивірусну програму і перевстановіть її. Не рекомендується встановлювати більше однієї антивірусної програми на комп'ютері. Кілька антишпигунських пакетів, які не мають антивірусного компонента, не конфліктують і можуть залишатися на комп'ютері.

Повернутися до початку


Перевірте на шкідливе ПЗ

Шкідливе ПЗ (віруси, шпигунські програми або інше шкідливе програмне забезпечення) можуть спричинити блокування комп'ютера з Windows або ніби перестати відповідати. Щоб перевірити наявність шкідливого ПЗ і переконатися, що програмне забезпечення безпеки вашого комп'ютера актуальне, дивіться Захист свого комп'ютера або видалення шкідливого ПЗ у Microsoft Windows

. Для всього, що стосується вірусів, шкідливого ПЗ та безпеки, ми рекомендуємо ознайомитися з контентом і відео на нашій сторінці Безпека та Антивірус на сайті підтримки Dell.

Повернутися до початку


Перевірте вентиляційні отвори

Забиті вентиляційні отвори можуть спричинити проблеми з продуктивністю, оскільки комп'ютер може не отримувати належний потік повітря, а процесор може перегрітися. Процесор уповільнюється, і його зниження продуктивності можна трактувати як блокування, це робиться для захисту від перегріву. Щоб переконатися, що це не є основною причиною проблеми з блокуванням, виконайте наступні кроки:

  1. Перевірте вентиляційні отвори на комп'ютері, чи не вкриті вони пилом і не пропускають тепло та повітря. Дивіться приклад на Рисунку 1 для вентиляції ноутбука та приклад на Рисунку 2 для десктопного вентиляційного отвору.

    Вентиляція на ноутбуці
    Рисунок 1: Вентиляція на нижній частині ноутбука з пилом.


    Вентиляція на робочому столі
    Рисунок 2: Вентиляція на передній частині настільного столу з пилом.
  2. Вимкніть систему.
  3. Відключіть усі джерела живлення: Від'єднайте адаптер кондиціонера, вийміть батарею або відключіть кабель живлення настільного столу.
  4. Використайте стиснене повітря, щоб видувати пил із вентиляційних отворів. Обов'язково тримайте банку вертикально (майже під кутом 90 градусів) і тримайте її на відстані 15-20 сантиметрів (6-8 дюймів) від мішені.
ПРИМІТКА. Не використовуйте рот, щоб здувати пил з ноутбука. Волога з рота може спричинити постійні пошкодження. При використанні балончика зі стисненим повітрям використовуйте її відповідно до інструкцій на боці банки. Ви можете пошкодити комп'ютер, якщо неправильно використовувати стиснене повітря.

Повернутися до початку


Комп'ютер не відновлює роботу зі сну чи режиму гібернації

Якщо ваш комп'ютер не прокидається зі сну або не перебуває в сплячці, дивіться розділ «Комп'ютер не прокидається або не відновлює режим призупинення / сплячки».

Повернутися до початку


Використання Відновлення Системи

Microsoft Windows містить функцію, відому як Відновлення системи, яка відкотлює зміни на комп'ютері на основі точок відновлення, які Windows зазвичай планує. Для отримання додаткової інформації про цю функцію дивіться у розділі «Як використовувати відновлення системи в Microsoft Windows».

Повернутися до початку


Відновлення до заводських наслідків або перевстановлення Microsoft Windows

Якщо наведені вище кроки з усунення проблем не вирішили проблему, ймовірно, існує прихована проблема з операційною системою. Використовуйте SupportAssist OS Recovery, щоб перевстановити Windows на комп'ютері. 

Відновіть комп'ютер за допомогою SupportAssist OS Recovery

Повернутися до початку

Additional Information

Рекомендовані статті

Ось кілька рекомендованих статей на цю тему, що можуть вас зацікавити.


Вікна
Додаткові відомості та підтримку операційних систем Windows можна знайти на нашій веб-сторінці підтримки Windows.

Позагарантійна підтримка Закінчилася гарантія? Не проблема: перегляньте веб-сайт Dell.com/support і введіть свій сервісний тег Dell і перегляньте наші пропозиції.

ПРИМІТКА. Пропозиції доступні лише для клієнтів персональних комп'ютерів у США, Канаді, Великій Британії, Франції, Німеччині та Китаї . Сервер і сховище не застосовуються.

Affected Products

Chromebox, Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS , G Series, Chromebook, G Series, Alienware, Dell Laptops, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Thin Clients, Fixed Workstations, Mobile Workstations, Dell Dock WD15, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS ...
Article Properties
Article Number: 000132224
Article Type: Solution
Last Modified: 04 Feb 2026
Version:  23
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.