Solución de problemas de pantalla táctil de escritorio después de actualizar a Windows 10

Summary: En este artículo, se proporciona información acerca de cómo "solucionar problemas de pantalla táctil de escritorio después de actualizar a Windows 10".

Article Content


Symptoms


Una pantalla táctil de escritorio presenta problemas después de la actualización a Windows 10

 
Nota: Lo siguiente es para monitores de escritorio externos y no para todos los sistemas en un solo sistema.

Algunos usuarios de sistemas Dell han informado que, después de actualizar su sistema operativo a Windows 10, la capacidad táctil de su pantalla de escritorio ya no funciona.

Ninguna de las pantallas de pantalla táctil Dell tienen controladores táctiles dedicados.
El controlador de la funcionalidad táctil es parte del sistema operativo Windows (7/8/8.1/10).
Dell solo se proporcionan los controladores INF/ICM/cat para los sistemas operativos Windows 7, 8 y 8,1.

Si después de actualizar el sistema operativo para Windows 10 la función táctil no funciona, el controlador del conjunto de chips de la computadora es la falla, no la pantalla.
El controlador del conjunto de chips del equipo es el que controla todos los puertos de USB del equipo que se utilizan para acceder a la función de pantalla táctil.
Busque un controlador del conjunto de chips actualizado para Windows 10 e instálelo. Dell.com/support/drivers/Home
A continuación, vuelva a probar el toque del monitor.


Cause


Solución de problemas de pantalla táctil

Pasos de solución de problemas de pantalla táctil:

  1. Verifique el enlace USB ascendente.
    1. Desconecte el cable USB ascendente del monitor desde el puerto USB de la computadora
    2. Abra el administrador de dispositivos y busque: HID (Dispositivos de interfaz de usuario)
    3. Vuelva a conectar el cable USB ascendente del monitor a un puerto USB en la computadora
    4. ¿Aparecen nuevos dispositivos en HID? (Dispositivo compatible con HID, dispositivo de configuración de entrada de Microsoft, dispositivo de entrada USB)
    5. Si aparecen nuevos dispositivos, ¿alguno de ellos tiene una flecha blanca hacia abajo? Si la tiene, esto significa que el dispositivo está deshabilitado. Haga clic con el botón derecho en este dispositivo de entrada USB y seleccione "Enable" (Habilitar). La funcionalidad táctil se debe restaurar.
  2. Si el enlace ascendente no es el problema, abra el Panel de control y vaya a Sistema y seguridad - Herramientas administrativas
    1. Abra el enlace Servicios
    2. Desplácese hacia abajo hasta "Touch Keyboard and Handwriting Pane Service" (Servicio de panel de escritura y teclado táctil), "Touch Input Service" (Servicio de entrada táctil), "Tablet PC Input Service" (Servicio de entrada de tableta) o "Biometric Service" (Servicio biométrico). Si estos servicios no están habilitados, siga los pasos a continuación para habilitarlos:
    3. En cada uno de estos servicios, también debe completar/verificar lo siguiente:
      1. Haga clic con el botón derecho en el servicio y seleccione Properties (Propiedades)
      2. Cambiar el tipo de inicio a Automatic (Automático)
      3. Haga clic en Apply (Aplicar).
      4. Haga clic con el botón derecho y seleccione Start (Iniciar). Deje un momento para que cada servicio pueda iniciarse y, una vez que todos estén en ejecución, vaya al Panel de control de Windows - Hardware y sonido - Tableta - Calibrar

Si no aparecen los elementos HID, vuelva a instalar todos los controladores del chipset del sistema desde el sitio web Dell.com/Support/Drivers/Home y vuelva a realizar la prueba.

Resolution

Si tiene más preguntas acerca de esta solución, comuníquese con el soporte técnico de Dell.
 


SLN298826_en_US__2Monitors Puede encontrar más información y soporte para su monitor, o pantalla de computadora de escritorio, laptop o tableta Dell en nuestro sitio de soporte para monitores.
SLN298826_en_US__3Windows
Puede encontrar más información y soporte para los sistemas operativos Windows en nuestra Página Web de soporte de Windows.

Article Properties


Affected Product

Dell P2314T, Dell S2240T 21.5 Multi-Touch Monitor with LED

Last Published Date

14 May 2021

Version

4

Article Type

Solution

Rate This Article


Accurate
Useful
Easy to Understand
Was this article helpful?

0/3000 characters