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De-register Microsoft Autopilot Before Repairing the Motherboard or Replacing the System

Summary: The following article provides information about the de-registration of Microsoft Autopilot enrolled PC's that require a motherboard rework or system exchange.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Failure to de-register Autopilot systems before service or exchange

If you register your system using Windows Autopilot Deployment, and the system needs the motherboard replaced or the system needs to be exchanged for a replacement system, then the system must be de-registered from Autopilot before the service or exchange going ahead.

Cause

Failure to de-register will cause you further problems on the repaired/new system, as currently, the registration follows the motherboard unless it's de-registered. Once the repair or replacement is complete, your Autopilot registration can be reset.

Note: Only the person/company that registered the device can de-register it.

Resolution

System de-registration

If your Microsoft Autopilot registered system is currently waiting for work be carried out to its motherboard or you are waiting on a replacement system, then you can get instructions from the following Microsoft document on how to ensure your system is de-registered from Autopilot first:

Affected Products

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000133098
Article Type: Solution
Last Modified: 21 May 2024
Version:  7
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