Latitude XX80 videoproblemen op externe monitor aangesloten op Dell universeel dock (D6000 serie)
Summary: Latitude XX80 laptops kunnen problemen ondervinden met beeld op een externe monitor die is aangesloten op Dell Universal Dock (D6000 serie).
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
De Dell Latitude XX80 serie laptop met een Skylake CPU en Windows geïnstalleerd kan problemen ondervinden met de video op de externe monitor die is aangesloten op een Dell Universal Dock (D6000 serie). In dit artikel vindt u meer informatie over het probleem en de stappen om een oplossing te vinden.
Cause
Latitude XX80 videoproblemen op externe monitor
De laptop uit de Latitude XX80-serie met een Intel Skylake-processor en Windows geïnstalleerd, kan videoproblemen ondervinden wanneer deze is aangesloten op een externe monitor met behulp van het Dell Universal Dock (D6000-serie). De volgende problemen kunnen optreden:- Als de laptop is vergrendeld en ontgrendeld of uit de slaapstand wordt gehaald, worden de vensters op de externe monitor die is aangesloten op de Dell Universal Dock (D6000 serie) niet bijgewerkt.
- Als er video werd afgespeeld voordat de laptop werd vergrendeld of in de slaapstand ging, bevriest de video op de externe monitor op het laatste frame dat zichtbaar is voordat de laptop werd vergrendeld of in de slaapstand ging. Video op het LCD-scherm van de laptop mag niet worden beïnvloed
OPMERKING: Dit probleem deed zich voor bij Windows Media Player, maar kan zich ook voordoen bij andere mediaspelers.
- Er kunnen ook problemen optreden wanneer het dock voor het eerst wordt aangesloten, zoals alle externe monitoren die worden uitgeschakeld of de videodrivers beschadigd raken.
- Deze videoproblemen kunnen zich voordoen met zowel de USB-C- als USB 3.0-aansluitingen op de Dell Universal Dock (D6000 serie).
Resolution
Om deze videoproblemen op te lossen, downloadt u de nieuwste beschikbare DisplayLink-driver van de onderstaande locatie. Kies bij het downloaden en installeren van de update de juiste versie van het Windows-besturingssysteem in de lijst:
Affected Products
Latitude 5280/5288, Latitude 7280, Latitude 13 3380, Latitude 7380, Dell Latitude 3480/3488, Latitude 5480/5488, Latitude 7480, Dell Latitude 3580/3588, Latitude 5580, Latitude 3480 mobile thin client, Latitude 5280 mobile thin clientArticle Properties
Article Number: 000134268
Article Type: Solution
Last Modified: 16 Feb 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
