「PowerEdge:Hyper-Vロールをインストールした後、第2世代AMD EPYCプロセッサーを搭載したサーバーが起動に失敗する

Summary: この記事では、第2世代AMD EPYCプロセッサーを搭載したDell EMC PowerEdgeサーバーがHyper-Vロールをインストールした後に起動に失敗することについて説明しています。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

第2世代を搭載したDell EMC PowerEdgeサーバー AMD EPYC Hyper-Vロールをインストールした後、プロセッサーでWindows Server 2019が起動しない場合があります。オペレーティング システムがリカバリー状態になったり、起動デバイスにアクセスできないことを示すブルー スクリーン(STOPエラー)が発生したりすることがあります。  
 

注:第2世代Dell PowerEdgeサーバーにWindows Server 2019 Hyper-Vロールをインストールすると、その他のエラーや状況が発生することがあります AMD EPYC プロセッサ。

Cause

第2世代を搭載したDell Technologies PowerEdgeサーバー AMD EPYC Hyper-Vロールをインストールした後、プロセッサーが起動に失敗する。

Resolution

影響を受けるPowerEdgeサーバーにWindows Server 2019 Hyper-Vロールをインストールするには、次の手順を実行します。 

  1. Windows Server 2019をインストールします。
  2. こちらにあるMicrosoft Updateカタログから最新のサービス スタック更新プログラムをインストールしますこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  3. ここにある2019年6月の累積更新プログラムKB4501371以降をインストールしますこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  4. サーバーを再起動します。
  5. Hyper-Vの役割をインストールする

オペレーティング システムがリカバリー状態になった場合、またはブルー スクリーン(STOPエラー)が発生した場合は、次の手順を実行してオペレーティング システムをリカバリーします。

  1. PowerEdgeサーバーの電源を切る
  2. PowerEdgeサーバーの電源を入れ、F2を押してBIOSに入ります。情報については、こちらを参照してください
  3. [Processor Settings]に移動し、[Virtualization Technology]を無効にします
  4. 設定を保存してBIOSを終了し、オペレーティング システムでPowerEdgeサーバーを再起動します
  5. こちらにあるMicrosoft Updateカタログから最新のサービス スタック更新プログラムをインストールしますこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  6. ここにある2019年6月の累積更新プログラムKB4501371以降をインストールしますこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  7. サーバーを再起動し、F2を押してBIOSに入ります
  8. [Processor Settings]に移動し、[Virtualization Technology]を有効にします
  9. 設定を保存してBIOSを終了し、オペレーティング システムでPowerEdgeサーバーを再起動します


その他の情報: 

注:2019年12月10日以降に出荷され、工場出荷時にWindows Server 2019 OEMがインストールされたDell EMC PowerEdgeサーバーは、この問題の影響を受けません。

 第2世代を搭載したDell Technologies PowerEdgeサーバー AMD EPYC プロセッサ:

  • C6525
  • R6515
  • R6525
  • R7515


第2世代 AMD EPYC プロセッサ:

  • 7742
  • 7702
  • 7542
  • 7502
  • 7402
  • 7452
  • 7352
  • 7302
  • 7262

Affected Products

Microsoft Windows Server 2019, PowerEdge C6525, PowerEdge R6515, PowerEdge R6525, PowerEdge R7515, PowerEdge R7525
Article Properties
Article Number: 000134895
Article Type: Solution
Last Modified: 05 Sep 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.