Come risolvere i problemi di una stampante laser Dell che stampa pagine vuote o caratteri casuali

Summary: Questo articolo fornisce informazioni sulla risoluzione del problema di stampa di pagine vuote o caratteri casuali dalla stampante laser Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

In alcuni casi una stampante può produrre una serie di pagine vuote o pagine con caratteri casuali stampate, all'avvio o all'invio di un documento.

Cause

In genere non si tratta di un guasto hardware ed è causato da un errore di comunicazione tra la stampante e il computer a causa di un driver danneggiato, difettoso o mancante.

Resolution

Se riscontri questo problema, prova i seguenti passaggi:

  1. Annullare tutti i processi nella coda di stampa sul pannello operativo della stampante.
  2. Spegnere la stampante.
  3. Rimuovere i cavi di comunicazione (USB o di rete, a seconda della configurazione) tra la stampante e il computer.
  4. Riaccendere la stampante e stampare un report interno.
  5. Se nel report interno non viene rilevato alcun problema, il problema è di origine software. Continuare la risoluzione dei problemi come descritto di seguito.
  6. Se la stampa di prova interna non viene stampata o risulta vuota o si verifica un altro problema di qualità di stampa, verificare la presenza di errori nel pannello operativo o consultare l'articolo della Knowledge Base relativo al problema di qualità di stampa dei modelli di stampante specifici.
  7. Se la pagina di prova interna è stata stampata senza errori o problemi di qualità di stampa, è necessario reinstallare il driver della stampante per garantire che il software sia aggiornato e non danneggiato.
  8. Rimuovere la stampante dal computer.
  9. Inserire il CD/DVD di installazione della stampante laser Dell nel computer e seguire le istruzioni visualizzate per installare la stampante.
  10. Una volta installata la stampante, consultare Come stampare una pagina di prova in Windows.

  • Se viene stampata la pagina di prova di Windows, la stampante funziona come previsto.
  • Se il problema relativo alle pagine vuote all'avvio o ai caratteri casuali durante la stampa ricorre, contattare il supporto tecnico Dell per ulteriore assistenza.

Affected Products

Dell Printers, MultiFunction Printers, Smart Printers
Article Properties
Article Number: 000135261
Article Type: Solution
Last Modified: 30 Apr 2026
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.