Dellレーザー プリンターで空白ページまたはランダムな文字が印刷される問題をトラブルシューティングする方法
Summary: この記事では、Dellレーザー プリンターで空白ページまたはランダムな文字が印刷される問題を解決する方法について説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
プリンターは、起動時または文書の送信時に、一連の空白ページまたはランダムな文字が印刷されたページを出力する場合があります。
Cause
これは通常、ハードウェア障害ではなく、ドライバーの破損、障害、または欠落によるプリンターとコンピューター間の通信ミスが原因で発生します。
Resolution
この問題が発生した場合は、次の手順を試してください。
- プリンター操作パネルの印刷キューにあるすべてのジョブをキャンセルします。
- プリンタの電源を切ります。
- プリンターとコンピューターの間の通信ケーブル(セットアップに応じてUSBまたはネットワーク)を取り外します。
- プリンタの電源を入れ直し、内部レポートを印刷します。
- 内部レポートで問題が見つからない場合、問題はソフトウェア ベースです。以下の説明に従ってトラブルシューティングを続行します。
- 内部テストで印刷できない、または印刷が空白になる、またはその他の印字品質の問題がある場合は、操作パネルでエラーを確認するか、または特定のプリンタモデルの印刷品質の問題のナレッジベース記事を参照してください。
- 内部テストページでエラーや印刷品質の問題がない場合は、プリンタドライバを再インストールして、ソフトウェアが最新であり、破損していないことを確認する必要があります。
- プリンタをコンピュータから取り外します。
- 『Dell Laser Printer Installation CD/DVD』をコンピュータに挿入し、画面の指示に従ってプリンタをインストールします。
- プリンタがインストールされたら、「 Windowsでテストページを印刷する方法」を確認します。
- Windowsのテストページが印刷された場合、プリンタは設計どおりに動作しています。
- 起動時の空白ページまたは印刷時のランダムな文字の問題が再発する場合は、 Dellテクニカル サポート にお問い合わせください。
Affected Products
Dell Printers, MultiFunction Printers, Smart PrintersArticle Properties
Article Number: 000135261
Article Type: Solution
Last Modified: 30 Apr 2026
Version: 9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.