Symptoms
See the steps on removing, and then downloading and installing the latest driver for your printer.
Cause
See resolution section.
Resolution
Before reinstalling any printer drivers, it is necessary to remove any printer drivers that were previously installed. Not doing so can cause problems that prevent the computer from communicating with the printer.
To uninstall previous printer drivers:
- Turn off the printer.
- Disconnect the USB cable from the back of your Dell printer, click the Start button, point to All Programs, point to Dell™ Printers and then point to the listing of your Dell printer and then click the Uninstall Dell Printer icon.
- When the Dell Printer Uninstall confirmation window appears, click Yes. This process may take several minutes to complete. Do not attempt to turn off the computer now.
- When the Dell Printer Uninstallation window appears, click to select the Yes, I want to restart my computer right now (recommended) option, then click OK. (The system automatically shuts down and restarts.)
After the system restarts, the printer uninstallation process is complete.
NOTE: Do not reconnect the USB cable to the printer until after you have downloaded and reinstalled the printer's drivers.
Back to Top
To download the A920 All-In-One printer driver from support.dell.com, perform the following steps:
Browse to the A920 Download Page.
- Select the desired Operating System from the drop-down boxes as pictured in Figure 1.
Operating System: |
 |
|
Windows Vista 32-bit |
 |
|
Category: |
 |
|
All |
 |
|
|
Figure 1: Drivers and Downloads Drop-down Selections
NOTE: Click More Filter Options for more choices if needed.
- Click
Download to the right of Dell - Driver.
- Click the Run button.
- Ensure the box next to Close this dialog box when download completes is cleared.
- When the download completes, click Allow or Run.
- On the Printers: window, click Continue.
- In the Select the folder where you want to extract the files to window, click OK.
- If a message appears asking to overwrite the folder, click Yes to All. If a message appears asking to create a folder, click Yes.
- In the All files were successfully extracted window, click OK.
- Follow the prompts that appear to install the driver.
- If prompted to restart your system, click OK.
Back to Top