PowerEdge: iDRACin ping-kutsu ei onnistu käyttöjärjestelmässä käyttämällä jaettua LOM-liittymää

Summary: Tässä artikkelissa on tietoja iDRACin pingaamisesta käyttöjärjestelmästä, kun iDRAC jaetaan saman LOM:n kanssa.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Käyttöjärjestelmän kanssa verkkoportin jakavaan iDRACiin voi muodostaa yhteyden vain, jos käyttöjärjestelmä ja iDRAC toimivat erillisissä VLAN-verkoissa.


Käyttäjät voivat määrittää Dell EMC PowerEdge iDRACin toimimaan yhdessä tai useammassa LOM Satamat. Tämä on yleinen käytäntö rajoittaa verkkoympäristössä tarvittavien fyysisten kytkinporttien määrää tai tarjota iDRACille fyysinen vikasietoisuus. Tällä kokoonpanolla loppukäyttäjä saattaa huomata, että isäntäkäyttöjärjestelmä ei voi pingata tai muodostaa yhteyttä omaan iDRAC-IP-osoitteeseensa jaetussa portissa.

 

Cause

Tämä toimenpide on Layer-2-verkkorajoitus, kun sekä isäntäkäyttöjärjestelmä että iDRAC käyttävät samaa VLAN. Kun lähetyspaketti lähetetään isäntäkäyttöjärjestelmästä, lähetys sulkee pois lähdekytkinportin. Tässä tilanteessa iDRAC ei ole lähetyspyyntö.

Resolution

Dell Technologiesin tekniset asiantuntijat suosittelevat, että isäntäkäyttöjärjestelmä ja iDRAC toimivat erillisissä VLAN-verkoissa. Tämän kokoonpanon saavuttamiseksi on otettava huomioon joitain näkökohtia:

 

  • Käytettävän LOM-portin on oltava yhteydessä runkokytkinporttiin, joka kuuluu molempiin VLAN-verkkoihin.
  • Katso verkkosovittimen käyttöoppaista tai isäntäkäyttöjärjestelmän ohjeista, miten VLAN-tunnukset merkitään isäntäkäyttöjärjestelmässä jaettua verkkokorttia varten. 
  • Ota VLAN ID -asetukset käyttöön F2-järjestelmäasetuksissa iDRAC-asetukset >>>>Verkkoasetukset>>, VLAN asetukset.


IDRAC-verkkoasetukset järjestelmän asennusohjelmasta 

  

Affected Products

C Series, Modular Infrastructure, Rack Servers, Tower Servers, XR Servers, OEM Server Solutions

Products

iDRAC8, iDRAC9
Article Properties
Article Number: 000139059
Article Type: Solution
Last Modified: 03 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.