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PowerEdge: cómo generar registros de servidores con iDRAC

Summary: Los servidores Dell PowerEdge proporcionan varios informes de hardware que se pueden ver y exportar a través de la integrated Dell Remote Access Controller (iDRAC). Estos registros sonSee more

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Article Content


Symptoms

Índice:

  1. Registro de sucesos del sistema

  2. Registro de Lifecycle Controller

  3. Recopilación de SupportAssist y registro de la controladora RAID

 

1. Registro de sucesos del sistema

Cuando se produce un suceso del sistema en un sistema administrado, se guarda en el Registro de sucesos del sistema (SEL). La página del SEL muestra un indicador de condición del sistema, la fecha y hora, y una descripción de cada suceso registrado. La misma entrada de SEL también está disponible en el registro de Lifecycle Controller (LC).

 

Siga estos pasos para ver, exportar y borrar el registro de sucesos del sistema en la interfaz web del iDRAC:

 
  1. Ingrese a la interfaz web del iDRAC
     
  2. Vaya a Overview (Descripción general) > Server (Servidor) > Logs (Registros)
     
  3. La primera página que se muestra es la del Registro de eventos del sistema (SEL)
     
  4. Haga clic en Save As (Guardar como) en la parte inferior de la lista para guardar el SEL en una ubicación de su elección
     
  5. Para borrar los registros, haga clic en Clear Log (Borrar registro) en la parte inferior de la lista (esta opción solo aparece si tiene el permiso necesario)


     

 

Cause

2. Registro de Lifecycle Controller

Los registros de Lifecycle Controller proporcionan el historial de cambios relacionados con los componentes instalados en un sistema administrado. Proporciona registros acerca de los sucesos relacionados con:

  • Dispositivos de almacenamiento
  • Sucesos de sistema
  • Dispositivos de red
  • Configuración
  • Auditoría
  • Actualizaciones
  • Notas de trabajo

     

Puede exportar el registro completo de Lifecycle Controller (entradas activas y archivadas) en un único archivo XML comprimido en zip a un recurso compartido de red o al sistema local. La extensión del archivo XML comprimida es .xml.gz. Las entradas del archivo están ordenadas secuencialmente en función de sus números de secuencia, desde el número de secuencia más bajo al más alto.

 

Siga estos pasos para exportar el registro de Lifecycle Controller:
 
  1. Ingrese a la interfaz web del iDRAC
     
  2. Vaya a Overview (Descripción general) > Server (Servidor) > Logs (Registros)
     
  3. Haga clic en la pestaña Lifecycle Log (Registro de Lifecycle)
     
  4. En la página Lifecycle Log (Registro de Lifecycle), haga clic en Export (Exportar)
     
  5. Seleccione cualquiera de las siguientes opciones:
    • Network (Red): permite exportar los registros de Lifecycle Controller a una ubicación compartida en la red
    • Local: permite exportar los registros de Lifecycle Controller a una ubicación del sistema local
SLN305828_en_US__1icon Nota: Cuando especifique los ajustes del recurso compartido de red, se recomienda evitar caracteres especiales en el nombre de usuario y la contraseña o codificar con porcentaje los caracteres especiales.
  1. Haga clic en Export (Exportar) para exportar el registro a la ubicación especificada

 

Resolution

3. Recopilación de SupportAssist y registro de la controladora RAID

La recopilación de SupportAssist (conocida anteriormente como Tech Support Report [TSR]) y el registro de la controladora RAID proporcionan información detallada sobre el estado del sistema, el firmware y el almacenamiento. Especialmente, el registro de RAID es el informe más solicitado por el servicio de soporte de Dell para obtener información para solucionar problemas de almacenamiento.
 

Para exportar la recopilación de SupportAssist y el registro de RAID, siga los pasos descritos en este artículo (se incluye un video).

 

Article Properties


Affected Product

PowerEdge

Last Published Date

07 Oct 2021

Version

5

Article Type

Solution