Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerEdge – Generere serverlogger med iDRAC (på engelsk)

Summary: Dell PowerEdge-servere gir flere maskinvarerapporter som kan vises og eksporteres ved hjelp av den integrerte Dell Remote Access-kontrolleren (iDRAC). Disse loggene er nyttige forSee more

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Innholdsfortegnelse:

  1. Systemhendelseslogg

  2. Lifecycle Controller-logg

  3. SupportAssist-samling og RAID-kontroller-logg

 

1. Systemhendelseslogg

Når en systemhendelse inntreffer på et administrert system, registreres den i systemhendelsesloggen (SEL). SEL-siden viser en systemtilstandsindikator, et tidsstempel og en beskrivelse for hver enkelt hendelse som er logget. Samme SEL-oppføring er også tilgjengelig i Lifecycle Controller (LC)-loggen.

 

Følg denne fremgangsmåten for å vise, eksportere og tømme SEL i iDRAC-webgrensesnittet:

 
  1. Gå inn i webgrensesnittet for iDRAC
     
  2. Gå til Oversikt > Server > Logger
     
  3. Den første siden som vises, er hendelsesloggen for serveren (SEL)
     
  4. Klikk på Lagre som nederst på listen for å lagre den på et valgfritt sted
     
  5. Hvis du vil tømme loggene, klikker du på Tøm logg nederst på listen (dette alternativet vises bare hvis du har tillatelse)


     

 

Cause

2. Lifecycle Controller-logg

Lifecycle Controller-logger inneholder historikk for endringer som er knyttet til komponenter som er installert på et administrert system. Den inneholder logger om hendelser relatert til:

  • Lagringsenheter
  • Systemhendelser
  • Nettverksenheter
  • Konfigurasjon
  • Overvåking
  • Oppdateringer
  • Arbeidsmerknader

     

Du kan eksportere hele Lifecycle Controller-loggen (aktive og arkiverte oppføringer) i én enkelt pakket XML-fil til en delt nettverksressurs eller til det lokale systemet. Den pakkede XML-filtypen er xml.gz. Filoppføringene ordnes sekvensielt basert på serienummer, fra det laveste sekvensnummeret til det høyeste.

 

Følg denne fremgangsmåten for å eksportere Lifecycle Controller-loggen:
 
  1. Gå inn i webgrensesnittet for iDRAC
     
  2. Gå til Oversikt > Server > Logger
     
  3. Klikk på fanen Lifecycle-logg
     
  4. På siden Lifecycle-logg klikker du på Eksporter
     
  5. Velg ett av følgende alternativer:
    • Nettverk – Eksporter Lifecycle Controller-logger til en delt plassering i nettverket
    • Lokal — Eksporter Lifecycle Controller-logger til en plassering i det lokale systemet.
SLN305828_en_US__1icon Merk: Når du angir innstillingene for nettverksdeling, anbefales det å unngå spesialtegn for brukernavn og passord eller prosentkode spesialtegn.
  1. Klikk på Eksporter for å eksportere loggen til den angitte plasseringen

 

Resolution

3. SupportAssist-samling og RAID-kontroller-logg

SupportAssist-samlingen (tidligere kalt teknisk støtterapport/TSR) og RAID-kontrollerloggen gir detaljert informasjon om status for system, fastvare og lagring. RAID-loggen er den mest etterspurte rapporten hos Dell Support for feilsøking av lagringsproblemer.
 

Når du skal eksportere SupportAssist-samlingen og RAID-loggen, følger du trinnene som er beskrevet i denne artikkelen (inkl. video).

 

Article Properties


Affected Product

PowerEdge

Last Published Date

07 Oct 2021

Version

5

Article Type

Solution