Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerEdge – generera serverloggar med hjälp av iDRAC

Summary: På Dell PowerEdge-servrar finns det flera olika maskinvarurapporter som du kan använda iDRAC (integrated Dell Remote Access Controller) till att visa och exportera. Loggarna ärSee more

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Innehållsförteckning:

  1. Systemhändelselogg

  2. Lifecycle Controller-loggar

  3. SupportAssist Collection- och RAID-styrenhetsloggar

 

1. Systemhändelselogg

När systemhändelser inträffar på hanterade datorer registreras händelserna i systemhändelseloggen. På sidan SEL visas datortillståndsindikatorer, tidsstämplar och beskrivningar av alla loggade händelser. Samma systemhändelseloggposter är tillgängliga i Lifecycle Controller-loggen.

 

Så här visar, exporterar och rensar du systemhändelseloggen i iDRAC-webbgränssnittet:

 
  1. Öppna iDRAC-webbgränssnittet
     
  2. Gå till Overview > Server > Logs.
     
  3. Den första sida som visas är Server Event Log (SEL).
     
  4. Om du vill spara systemhändelseloggen klickar du på Save As längst ned i listan.
     
  5. Om du vill rensa loggarna klickar du på Clear Log längst ned i listan (det här alternativet visas endast om du har behörighet).


     

 

Cause

2. Lifecycle Controller-loggar

Lifecycle Controller-loggarna innehåller historik över ändringar som är relaterade till komponenter som är installerade på hanterade system. De innehåller loggar om händelser som är relaterade till:

  • Lagringsenheter
  • Systemhändelser
  • Nätverksenheter
  • Konfiguration
  • Granskningar
  • Uppdateringar
  • Arbetsanteckningar

     

Du kan exportera hela Lifecycle Controller-loggen (aktiva och arkiverade poster) till en komprimerad XML-fil till en nätverksresurs eller lokalt på datorn. Filtillägget för den komprimerade XML-filen är .xml.gz. Posterna i filen sorteras sekventiellt baserat på sekvensnummer, från det lägsta till det högsta sekvensnumret.

 

Så här exporterar du Lifecycle Controller-loggen:
 
  1. Öppna iDRAC-webbgränssnittet
     
  2. Gå till Overview > Server > Logs.
     
  3. Klicka på fliken Lifecycle Log.
     
  4. Sidan Lifecycle Log visas. Klicka på Export.
     
  5. Välj ett av följande alternativ:
    • Network – exportera Lifecycle Controller-loggarna till en nätverksenhet.
    • Local – exportera Lifecycle Controller-loggarna lokalt på datorn.
SLN305828_en_US__1icon Obs! När du anger inställningar för nätverksdelning rekommenderar vi att du undviker specialtecken för användarnamn och lösenord eller procentkodning av specialtecken.
  1. Klicka på Export. Loggen exporteras till den angivna platsen.

 

Resolution

3. SupportAssist Collection- och RAID-styrenhetsloggar

I SupportAssist Collection- (kallades tidigare för Tech Support Report/TSR) och RAID-styrenhetsloggar finns det detaljerad information om status för datorn, den fasta programvaran och lagringen. Dells support brukar använda RAID-styrenhetsloggar till att felsöka lagringsproblem.
 

Om du vill exportera SupportAssist Collection- och RAID-styrenhetsloggen följer du stegen i den här artikeln (med video).

 

Article Properties


Affected Product

PowerEdge

Last Published Date

07 Oct 2021

Version

5

Article Type

Solution