Storingen op harde schijven die worden veroorzaakt door hoge hoogten

Summary: Informatie over het gebruik van harde schijven in hoge hoogten en storingen.

Article Content


Symptoms

Storingen op harde schijven die worden veroorzaakt door hoge hoogten

Als systemen met harde schijven (HDD) worden gebruikt op meer dan 10.000 meter (3.048 meter), kunnen er een hoge snelheid van harde-schijfstoringen optreden.  

De meeste harde schijven zijn niet ontworpen om te werken op deze hoogten en als gevolg hiervan worden dergelijke storingen niet gedekt door een typisch Dell service contract voor het systeem, dat betrekking heeft op apparatuur die beschadigd is geraakt door deze te gebruiken in een ongeschikte fysieke of operationele omgeving.  De specificaties van het besturingssysteem voor systemen vindt u normaalgesproken in het gedeelte handleidingen van de eigenaar van Dell Support.

De specificaties van het bedrijf kunnen er als volgt uitzien: in het volgende voorbeeld uit de OptiPlex 990-Gebruikershandleiding:

Omgevingseisen

  • Temperatuur:
    • Bedrijf 10 °C tot 35 °C (50 °F tot 95 °F)
    • Opslag – 40 °C tot 65 °C (– 40 °F tot 149 °F)
    • Relatieve vochtigheidsgraad 20% tot 80% (niet-condenserend)
  • Hoogte:
    • In bedrijf: -15,2 m tot 3048 m (-50 tot 10.000 ft)
    • In storage: -15,2 m tot 10.668 m (-50 tot 35.000 ft)
    • Lucht verontreinigings niveau G2 of lager, zoals gedefinieerd door ISA S 71.04-1985
 

Cause

De hoofdoorzaak van het probleem is dat de lees/schrijf-kop van een harde schijf zweeft op een dunne HDD van de lucht. De luchtdruk in het station wordt onderhouden door het gat dat de luchtdruk buiten is.  Bij hoge hoogte is de lucht te dun om de kop te ondersteunen en is het mogelijk krassen en het schijfoppervlak te vernietigen.  

Speciaal geproduceerde, verzegelde en drukte schijven zijn nodig voor een betrouwbare, hoge hoogte-werking.

Een andere mogelijkheid voor harde schijven die worden gebruikt bij een hoge hoogte zou het gebruiken van een Solid State harde schijf (SSD) kunnen overwegen die geen bewegende onderdelen bevat.


Resolution

Het ondersteuningsbeleid van Dell is dat harde-schijffouten die zijn gekoppeld aan het systeem gebruik bij hoge bevoegdheden (buiten de specificaties van de harde schijf) niet worden vervangen onder de garantie van het systeem.


Article Properties


Affected Product

Desktops & All-in-Ones, Laptops

Last Published Date

03 Jun 2021

Version

7

Article Type

Solution

Rate This Article


Accurate
Useful
Easy to Understand
Was this article helpful?

0/3000 characters