Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Windows 10: Netwtw06 Intel driver spamming the system event log

Summary: This article resolves an issue where using an older driver for the Intel Dual Band Wireless-AC 8260/8265 card, causes the system log to be spammed with event ID 7023.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


Using an Intel Dual Band Wireless-AC 8260 or 8265 card, are you getting spammed with events in the system event log?

 

Are you seeing increased event reporting in the System event log for the event entry 7023 against the source Netwtw06? This event is an Intel Proprietary code. These entries are logged every 1-10 seconds, that means it can generate thousands of entries each day.

SLN313826_en_US__17023_Event_Error_BK

(Fig.1 Event Window in the System Event log)

 
Note: While the event content will appear like "7023 - Intel proprietary", however the number in front of "Intel Proprietary" may vary.
 

This issue has been identified as happening when using the Intel Dual Band Wireless-AC 8260 or 8265 card with an older driver, such as version 20.30.0.1 or 20.50.0.4. However this can be resolved by following the steps in the next section to update the driver to our most recent revision available.

 
Note: Dell has always recommended that you keep your systems drivers up to date, in order to have your system run at its best.
 


Back to Top


Cause

Dell's engineers have tested and found that this issue started after the Intel driver version 20.40.0.4 was replaced.

 

Resolution

Solution Steps to reduce these events

 

This issue is resolved by updating the Intel driver to the most recent revision available on the Dell support site..

Troubleshooting Steps:

  1. Go to the Dell Support Site

  2. Enter your service tag or express service code to get drivers specific to how your system shipped

    Alternatively you can choose your system from the product list to get a general list of drivers for that system

  3. Click on the Drivers and Downloads drawer in the menu

  4. Ensure you have the correct operating system set

  5. Select Network from the category dropdown

  6. Click on the Intel Wireless 8260/8265 card entry to open it and show more information

  7. Check the Intel driver revision is showing as 20.60.05.7 or more recent and click on the download link

  8. Once you double click on the install file - follow the onscreen instructions to update to this revision

 
Note: Please keep in mind this will resolve the issue of the Event log being spammed with this event code. However it will not stop that event, just drastically reduce how often it occurs. The driver will still create events when connecting or disconnecting from any Wireless Networks.
 


Back to Top


Article Properties


Last Published Date

21 Feb 2021

Version

4

Article Type

Solution