Il est possible que le système se bloque et génère un écran noir lors du redémarrage sur Vostro 3070/3470/3670, Inspiron 3470/3670 ou ChengMing3980.

Summary: La dernière mise à jour du BIOS permet de résoudre ce problème de blocage/d’écran noir sur les modèles Vostro, Inspiron et ChengMing mentionnés.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Vous pouvez constater un blocage de votre système et un écran noir lors du redémarrage si le système est sorti du mode veille en cours d’exécution.  



 

Cause

Cela s’applique aux modèles Vostro 3070/3470/3670, Inspiron 3470/3670 et ChengMing3980.

Resolution

Le problème peut être résolu par une simple mise à jour du BIOS, dont la dernière version est disponible ici sur la page Pilotes et téléchargements Dell de votre système.  La procédure de téléchargement est simple, mais si vous avez besoin d’aide, un support technique est disponible sur cette page pour vous aider.

Affected Products

Inspiron 3470, Inspiron 3670, Vostro 3070, Vostro 3470, Vostro 3670
Article Properties
Article Number: 000147700
Article Type: Solution
Last Modified: 02 May 2026
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.