Il sistema potrebbe bloccarsi e visualizzare una schermata nera durante il riavvio di un PC Vostro 3070/3470/3670, Inspiron 3470/3670 o ChengMing 3980
Summary: L'aggiornamento del BIOS alla versione più recente risolverà questo problema di blocco/schermata nera sui modelli Vostro, Inspiron e ChengMing menzionati.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Può accadere che il sistema si blocchi e visualizzi una schermata nera durante il riavvio se è stato riattivato dalla modalità di sospensione in fase di esecuzione.
Cause
Questo vale per i modelli Vostro 3070/3470/3670, Inspiron 3470/3670 e ChengMing 3980.
Resolution
Il problema può essere risolto con un semplice aggiornamento del BIOS, la cui versione più recente è disponibile qui nella pagina Driver e download Dell per il sistema in uso. La procedura per il download è semplice, ma se occorre assistenza nella stessa pagina è possibile trovare informazioni di supporto.
Affected Products
Inspiron 3470, Inspiron 3670, Vostro 3070, Vostro 3470, Vostro 3670Article Properties
Article Number: 000147700
Article Type: Solution
Last Modified: 02 May 2026
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.