VxRail: Dial-home Event MYSTIC020002 or VXR020002 - Hardware Health Changed - Disk Status

Summary: This dial-home event is generated when the status of one of the SSD or hard drives within a VxRail node changes. This may indicate a failed or failing drive and may require replacement. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A failed drive (hard drive or SSD) in a VxRail node caused the Virtual Storage Area Network (VSAN) object corruption.

  • Capacity drive failure on a VSAN deduplication-disabled cluster causes one copy of an object missing with a reduced object situation.
  • Capacity drive failure on a VSAN deduplication-enabled cluster causes the whole disk group failure.
  • Cache drive failure on the VSAN irrespective of deduplication enabled or not causes entire disk group failure.

All above situations may have the potential of data unavailability or data loss on the customer production data.

Screenshot of disk management section showing the disk error

Figure 1. Disk Management - View Cluster Objects

VxRail dials-home to Dell with error code MYSTIC020002 or VXR020002 when a disk's (hard drive or SSD) hardware status changes from Healthy status.

Cause

This dial-home event is generated when the status of an SSD or hard drive within a VxRail node changes. This possibly indicates a failed or failing drive and may require replacement. 

Dell support verifies a failed SSD or hard drive and dispatches for disk replacement if necessary. If a disk has failed, the SSD or hard drive LED light flashes slowly with an amber color.

Resolution

Use these steps to address the issue:

  1. Connect to VxRail remotely, if available.
  2. Open vSphere  
  3. Click the node that generated the dial-home.
  4. Click the Monitor Tab.
  5. Click the Hardware Status Tab.
  6. Select Sensors from the left pane and expand Storage. Look through the list to find any storage devices in a warning or error state.
  7. Highlight the VSAN cluster, go to the Configure Tab and choose Disk management under VSAN, then check all the nodes, disk groups, and disk status if any error is visible along with its status.
  8. Go to VSAN cluster and Monitor Tab and run the skyline health check to see the VSAN disk status of all the nodes.

Reseating the hard drive and cables may resolve the issue. Clear the logs and alerts then check to determine if the error persists.

If any assistance with troubleshooting the issues above is required, contact Dell Technical Support or your Authorized Service Representative, and quote this KB article ID.

Affected Products

VxRail 460 and 470 Nodes, VxRail Appliance Family, VxRail Appliance Series, VxRail G Series Nodes, VxRail D Series Nodes, VxRail D560, VxRail D560F, VxRail E Series Nodes, VxRail E460, VxRail E560, VxRail E560F, VxRail E560N, VxRail E660 , VxRail E660F, VxRail E660N, VxRail E665, VxRail E665F, VxRail E665N, VxRail G560, VxRail G560F, VxRail P Series Nodes, VxRail P470, VxRail P570, VxRail P570F, VxRail P580N, VxRail P670F, VxRail P670N, VxRail P675F, VxRail P675N, VxRail S Series Nodes, VxRail S470, VxRail S570, VxRail S670, VxRail Software, VxRail V Series Nodes, VxRail V470, VxRail V570, VxRail V570F, VXRAIL V670F, VxRail VD-4510C, VxRail VD-4520C, VxRail VD Series Nodes, VxRail VE-660, VxRail VE-6615, VxRail VE-670, VxRail VP-760, VxRail VP-7625, VxRail VP-770, VxRail VS-760 ...
Article Properties
Article Number: 000161200
Article Type: Solution
Last Modified: 04 May 2026
Version:  16
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