Data Domain: İstemci SNMP İsteği "Bilinmeyen Ana Bilgisayar" Hatasıyla Başarısız Oluyor | DPA

Summary: Bu makalede, uzak aracı kullanarak bir Data Domain sistemini hedeflerken SNMP durum isteklerinin neden ana bilgisayar adı çözümleme hatasıyla başarısız olabildiği açıklanmaktadır. Sorun genellikle aracı ana bilgisayarında hedef sistem için uygun ana bilgisayar adı-IP eşlemesi olmadığında oluşur. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Belirli bir Data Domain sistemi için SNMP durum istekleri sürekli olarak başarısız oluyor.

  • Kullanıcı arayüzü, istek geçmişinde aşağıdaki hatayı görüntüler:

    Could not contact SNMP service on host <DD_hostname>: Unknown host (<DD_hostname>)
    
  • Hata ayıklama günlüklerinde dpaagent Aşağıdaki gibi hataları gösterin:

    getaddrinfo: <DD_hostname> Hostname and service name not provided or found
    aapiSNMPOpen(): Failed to open SNMP session for host '<DD_hostname>', errno 0, snmp_error 'Unknown host (<DD_hostname>)'

Cause

Aracı ana bilgisayarının, yerel ana bilgisayarlar dosyasında Data Domain sistemi için bir girişi yoktur. Sonuç olarak, ana bilgisayar adını bir IP adresine çözümleyemez ve SNMP oturumunun başlatılamamasına neden olur. 
 

Resolution

Data Domain sisteminin IP adresini ve ana bilgisayar adını aracı ana bilgisayarındaki ana bilgisayarlar dosyasına ekleyin.

SNMP ana bilgisayar adı çözümüyle ilgili ayrıntılar için Microsoft belgelerine (Dahili Bağlantı) bakın. SNMP, ana bilgisayar adlarını çözümlemek için Windows Internet Adlandırma Hizmeti'ni (WINS) veya yerel ana bilgisayarlar dosyasını kullanır. WINS kullanılamıyorsa, ana bilgisayarlar dosyasının doğru eşlemeler içermesi gerekir.

En İyi Uygulama:
SNMP yönetim uygulamalarında IP adresleri yerine ana bilgisayar adlarını kullanın. Katılan tüm sistemlerin ana bilgisayar dosyalarında doğru ana bilgisayar adı-IP eşlemelerine sahip olduğundan emin olun.

Sonraki Adımlar:
Ana bilgisayarlar dosyasını güncelleştirdikten sonra sorun devam ederse daha fazla yardım için Dell teknik destek ekibiyle iletişime geçin. 

Affected Products

Data Domain, Data Protection Advisor

Products

Data Protection Suite Series, Integrated Data Protection Appliance Family
Article Properties
Article Number: 000168556
Article Type: Solution
Last Modified: 18 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.