PowerEdge: iDRAC9 - UEFI0060 Power Budget Exceeds Capacity after Cold Power On
Summary: The article provides an iDRAC firmware update solution to the error message UEFI0060 Power Budget Exceeds Capacity.
Symptoms
After cold power on, Dell EMC PowerEdge servers may exhibit a UEFI0060 Power Budget Exceeds Capacity error message during Power On Self-Test (POST). In rare circumstances, iDRAC9 may not get the correct value from PSU2 while determining the overall power budget for the system.
System Event Logs and Lifecycle Controller Logs may record Power Supply redundancy lost messages to accompany this error.
UEFI0060: Power required by the system exceeds the power supplied by the Power Supply Units (PSUs).
Lifecycle Controller Logs:
|
2019-12-19 23:36:36 |
32 |
RAC0701 |
Requested system powerup |
|
2019-12-19 23:36:39 |
33 |
SYS1000 |
System is turning on. |
|
2019-12-19 23:36:48 |
34 |
RDU0012 |
Power supply redundancy is lost. |
|
2019-12-19 23:36:58 |
35 |
SYS1003 |
System CPU Resetting |
|
2019-12-19 23:42:27 |
36 |
UEFI0060 |
Power required by the system exceeds the power supplied by the Power Supply Units (PSUs). |
|
2019-12-19 23:42:27 |
37 |
PWR1006 |
The system halted because system power exceeds capacity. |
|
2019-12-19 23:49:50 |
38 |
PSU0800 |
Power Supply 2: Status = 0x9, IOUT = 0x0, VOUT= 0x0, TEMP= 0x0, FAN = 0x0, INPUT= 0x38 |
|
2019-12-19 23:49:58 |
39 |
PSU0003 |
The power input for power supply 2 is lost. |
Cause
This symptom was introduced in iDRAC9 3.40.40.40 release.
Resolution
iDRAC9 4.20.20.20 (June 2020) will correct the power budgeting inventory that may lead to this condition.
Rebooting the iDRAC and warm rebooting the HOST will resolve the specific timeout condition leading to this error.
If issues persist after iDRAC reset and host reboot, troubleshoot Power Supply hardware fault.