Symptoms
何度試してもコンピューターのオペレーティング システムを起動できない場合に、SupportAssist OS Recoveryが自動的に開始されます。この回復環境では、ハードウェアに関する問題の診断、コンピューターの修理、ファイルのバックアップ、あるいは工場出荷時デフォルト設定へのコンピューターの復元を行うことができます。
お使いのコンピューターにSupportAssistがインストールされていない場合は、『Dell SupportAssist OS Recoveryユーザーズ ガイド』を参照して、インストール方法を確認してください。
お使いのコンピューターがSupportAssist OS Recoveryをサポートしていない場合は、オペレーティング システムの回復イメージをダウンロードできます。詳細については、「Microsoft WindowsでDellオペレーティング システムの回復イメージをダウンロードして使用する方法」を参照してください。
警告:コンピューターのハード ドライブを手動でフォーマットすると、SupportAssist OS Recovery環境が削除されます。
警告:この記事の手順を実行する前に、ファイルやその他の個人データをバックアップしてください。
「Perform an Operating System Restore (With Data Backup)」
このビデオでは、SupportAssist OS Recoveryを使用してデータをバックアップし、Dell製コンピューターのオペレーティング システムを復元する方法について説明しています。
再生時間:01:30
字幕:英語のみ
Cause
SupportAssist OS Recoveryは、お客様が直面しているシナリオに応じて、コンピューターを復元するためのさまざまなオプションを提供します。
重要: ハード ドライブ上の回復イメージが破損または削除されている場合、コンピューターは回復環境で起動できません。新しいDell製コンピューターはBIOSConnectをサポートしています。BIOSConnectは、ハード ドライブ上の回復イメージを復元できる機能です。詳細については、「BIOSConnectを使用してSupportAssist OS Recoveryパーティションを回復する」を参照してください。
- SupportAssist OS Recoveryのクラウド復元(推奨):このオプションでは、お使いのDell製コンピューターに最新バージョンのオペレーティング システムをダウンロードしてインストールします。
要件:
- アクティブなインターネット接続。
- 16 GBの空き容量を持つUSBドライブ。
- SupportAssist OS Recoveryのローカル復元:このオプションでは、お使いのコンピューターのハード ドライブに保存されている回復イメージからPCを復元します。
- Dell BIOSConnect:Dell BIOSConnectは、回復パーティションが破損または削除されている場合に、ハード ドライブ上の回復イメージを復元するのに役立ちます。詳細については、「BIOSConnectを使用してSupportAssist OS Recoveryパーティションを回復する」を参照してください。
Resolution
手順1
- コンピュータの電源を入れます(または再起動します)。
- Dellロゴ画面で、F12キーを数回押して、[One-time Boot Menu]にアクセスします。使用可能なブート オプションがメニューに表示されます。
メモ: 待ち時間が長すぎると、オペレーティング システムがロードされます。コンピュータを再起動し、もう一度試してみてください。
- [SupportAssist OS Recovery]を選択し、Enterを押します。を押します。
メモ: システムBIOSでSupportAssist OS Recoveryを有効にする必要があります。
図1: [One Time Boot Menu]のSupportAssist OS Recoveryブート オプション画像は英語のみ
手順2
- コンピューターがSupportAssist OS Recovery環境で起動します。
- [Reset]または[Restore System]を選択します。
図2:SupportAssist OS Recoveryのメイン メニュー画像は英語のみ
手順3
SupportAssist OS Recoveryがロードされ、デフォルトでは、お使いのコンピューターのステータスに基づいて最適なリカバリー オプションが推奨されます。
[Reset to Factory Settings]:このオプションは、工場出荷時にインストールされていた元のオペレーティング システムと、コンピューターに同梱されていたソフトウェアを復元します。ローカル回復イメージは、Alienware、Inspiron、Vostro、XPS製品などの個人向けプラットフォームでのみ使用できます。
[Reset and update]:このオプションでは、クラウド リストアを使用します。これは、最新のオペレーティング システムをダウンロードしてインストールします。またこれには、アクティブなインターネット接続が必要です。
- リセット オプションを選択し、[Next]をクリックします。
図3:SupportAssist OS Recoveryのリセット オプション画像は英語のみ
手順4
SupportAssist OS Recoveryのリセット プロセスでは、ファイルをバックアップするオプションが提供されます。
- コンピューターをリセットする前にデータおよび個人ファイルをバックアップするには、[Yes, back up my files]を選択し、[Next]をクリックします。画面の指示に従って、データ バックアップ プロセスを完了します。
- ファイルをバックアップする必要がない場合は、[No, do not back up my files]を選択し、[Next]をクリックします。
図4:SupportAssist OS Recoveryで表示されるリセット プロセス中のデータ バックアップ オプション画像は英語のみ
手順5
- データ バックアップを実行しないことを選択した場合は、リセット プロセスによってすべてのデータと個人ファイルが完全に削除されることを示す警告メッセージが表示されます。[YES, CONTINUE]をクリックします。
図5:SupportAssist OS Recoveryでコンピューターをリセットする前に表示されるデータ ロスに関する警告画像は英語のみ
手順6
- ドロップダウン リストから理由を選択して、コンピューターをリセットする理由を報告します。
- リセット プロセスによってすべてのデータおよび個人ファイルが削除されることに同意するには、このチェック ボックスをオンにします。
- [次へ]をクリックします
図6:SupportAssist OS Recoveryでのリセット プロセスの確認画像は英語のみ
手順7
リカバリー プロセスが開始され、プログレス バーに異なるステージと残り時間が表示されます。
図7:SupportAssist OS Recoveryでのリセット プロセスの進行状況画像は英語のみ
手順8
リカバリー プロセスが完了すると、リセットが成功したことを示すメッセージが表示され、[Recovery process guide]画面にリダイレクトされます。
図8:SupportAssist OS Recoveryでのリセット プロセスの完了画像は英語のみ
手順9
- [Recovery process guide]画面で、USBドライブを取り外し(USB回復メディアを使用してリカバリー プロセスが開始された場合)、[Restart]をクリックします。
図9:SupportAssist OS Recoveryの[Recovery process guide]画面画像は英語のみ
手順10
- コンピューターが複数回再起動し、Windows初回セットアップ手順が開始されます。画面の指示に従って、初回セットアップ手順を完了します。
- Windowsにログインすると、最新のWindowsおよびDell Updateをインストールするのに役立つSupportAssist Recovery Assistantが表示されます。また、SupportAssist OS Recoveryのバックアップ機能を使用してバックアップ ファイル作成した場合は、Dell工場出荷時インストール済みソフトウェアをインストールし、バックアップ ファイルをリカバリーします。
図10:初回起動時にSupportAssist Recovery Assistantがロードされる画像は英語のみ
Additional Information
SupportAssist OS Recoveryのトラブルシューティングおよびその他の情報については、『Dell SupportAssist OS Recoveryユーザーズ ガイド』を参照してください。
よくあるお問い合わせ(FAQ)
BIOSでSupportAssist OS Recoveryを有効にするには、次の手順を実行します。
- コンピュータの電源を入れます(または再起動します)。
- Dellロゴ画面で、F2キーを数回押してBIOSセットアップにアクセスします。
- お使いのBIOSのバージョンに応じて、[SupportAssist System Resolution]または[SupportAssist]に移動します。
- [SupportAssist OS Recovery]に移動します。
- お使いのBIOSのバージョンに応じて、[SupportAssist OS Recovery]または[SupportAssist]のチェック ボックスをクリックして有効にします。
- 設定を保存してBIOSを終了します。
- コンピューターが再起動します。
デフォルトでは、お使いのコンピューターの起動に2回連続して失敗すると、SupportAssist OS Recoveryが起動するように設定されています。BIOSでこの設定を変更するには、次の手順を実行します。
- コンピュータの電源を入れます(または再起動します)。
- Dellロゴ画面で、F2キーを数回押してBIOSセットアップにアクセスします。
- お使いのBIOSのバージョンに応じて、[SupportAssist System Resolution]または[SupportAssist]に移動します。
- お使いのBIOSのバージョンに応じて、[SupportAssist OS Recovery]または[SupportAssist]に移動します。
- [Dell Auto OS Recovery Threshold]オプションで、SupportAssist OS Recoveryを自動的に起動するまでのシステム起動の試行失敗回数を選択します。
- 設定を保存してBIOSを終了します。
- コンピューターが再起動します。
SupportAssist OS Recoveryバージョン4.0では、USB回復メディアを使用したクラウド リカバリーをサポートしています。
SupportAssist OS Recoveryのクラウド リカバリー オプションを使用してお使いのDell製コンピューターを復元するには、Dell OS Recovery Toolを使用してUSB回復メディアを作成する必要があります。次の手順に従って、USB回復メディアを作成します。
手順1
最新のDell OS Recovery Toolをダウンロードしてインストールします。
- https://www.dell.com/support/osrecoveryに移動します。
- [OS Recovery Toolをダウンロードする]をクリックして、ファイルをコンピューターに保存します。
- ダウンロードしたファイルが保存されている場所に移動します。
- ダウンロードしたDell OS Recovery Toolインストール ファイルをダブルクリックします。
- 画面の指示に従って、インストール処理を完了します。
図11:Dell OS Recovery Toolのダウンロード ページ画像は英語のみ
手順2
Dell OS Recovery Toolで、サービス タグまたはエクスプレス サービス コードを使用してお使いのDell製コンピューターを特定します。
メモ: Dell OS Recovery Toolを使用すると、お使いのDell製コンピューターにプリインストールされていたMicrosoft WindowsまたはUbuntuの回復イメージをダウンロードできます。
- 同じDell製コンピューターを使用して回復イメージをダウンロードする場合は、[This computer]を選択します。
- 正常に作動する他のコンピューターを使用している場合は、Dell製コンピューターのサービス タグまたはエクスプレス サービス コードを入力し、検索(虫眼鏡)アイコンをクリックします。
- お使いのDell製コンピューターを特定したら、[Next]をクリックします。
メモ: お使いのDell PCのサービス タグが認識されない場合は、Dellテクニカル サポートにお問い合わせください。
図12:Dell OS Recovery ToolでのDell製コンピューターの特定画像は英語のみ
手順3
警告:Dellでは、USBフラッシュ ドライブから重要なデータをバックアップすることをお勧めします。Dell OS Recovery ToolによってUSBフラッシュ ドライブがフォーマットされ、USBドライブ上のデータはすべて完全に消去されます。
- 16 GB以上の空き容量があるUSBフラッシュ ドライブを挿入します。
- [USB drive]ドロップダウン メニューから挿入したドライブを選択します。
- [I understand that the selected drive will be reformatted and existing data will be deleted]の横にあるチェック ボックスをオンにします。
- [ダウンロード]をクリックします。
図13:Dell OS Recovery ToolでのUSBドライブの選択画像は英語のみ
手順4
Dell OS Recovery Toolは、必要なファイルをダウンロードしてUSBドライブにコピーします。
図14:Dell OS Recovery Toolでのダウンロードの進行状況画像は英語のみ
手順5
- [Recovery process guide]画面で、USBドライブを取り外します。
- [再起動]をクリックします。
図15:Dell OS Recovery Toolの[Recovery process guide]画面画像は英語のみ
手順6
USB回復メディアを起動します。
- USB回復メディアをコンピューターに接続します。
- コンピュータの電源を入れます(または再起動します)。
- Dellロゴ画面で、F12キーを[One Time Boot Menu]が表示されるまで数回押します。
- ブート メニューで、リストからUSBドライブを選択します。
- 「Enterを押します。USBドライブが起動します。
図16:[One Time Boot Menu]のUSBブート オプション画像は英語のみ
手順7
- リカバリー プロセスによってすべてのファイルが削除され、オペレーティング システムがリセットされることを知らせる通知が表示されます。リセット プロセスを開始する前に、必ずデータをバックアップしてください。
- リセット プロセスを開始するには、[Got It!]をクリックします。
図17:SupportAssist OS Recoveryにアクセスする前のデータ ロスに関する通知画像は英語のみ
手順8
コンピューターがSupportAssist OS Recovery環境で起動します。
- [Reset]または[Restore System]を選択します。
図18:SupportAssist OS Recovery環境のメイン メニュー画像は英語のみ
手順9
SupportAssist OS Recoveryにより、回復オプションが提供されます。
- コンピューターのハード ドライブでローカル回復イメージが使用できる場合は、[Local Restore]を選択します。
- ローカル回復イメージが使用できない場合は、[Cloud Restore]を選択します。
メモ: [Cloud Restore]オプションは、Dell製コンピューターにプリインストールされていたオペレーティング システムの最新バージョンをダウンロードします。
図19:SupportAssist OS Recoveryバージョン4.0のリストア オプション画像は英語のみ
手順10
- ローカル回復イメージが検出されない場合、SupportAssist OS Recoveryは[Cloud Restore]オプションに直接移動します。[Restore Now]をクリックして続行します。
図20:ローカル回復イメージが検出されなかったという通知画像は英語のみ
手順11
- リセット プロセス中のデータ ロスに関する通知が表示されます。「Next(次へ)」をクリックして続行します。
図21:クラウド リストア プロセス中のデータ ロスに関する通知画像は英語のみ
手順12
- コンピューターをリセットする前にデータおよび個人ファイルをバックアップするには、[Backup]をクリックします。画面の指示に従って、データ バックアップ プロセスを完了します。
- ファイルのバックアップが必要ない場合は、[Skip]をクリックします。
図22:クラウド リストアを実行する前のデータ バックアップ オプション画像は英語のみ
手順13
- ドロップダウン リストから理由を選択して、コンピューターをリセットする理由を報告します。
- リセット プロセスによってすべてのデータおよび個人ファイルが削除されることに同意する場合は、このチェック ボックスをオンにします。
- [次へ]をクリックします
図23:クラウド リストア プロセスの確認画像は英語のみ
手順14
- サマリー画面で、[Restart]をクリックしてコンピューターを再起動します。
図24:リセット プロセスが完了した後のサマリー画面画像は英語のみ
手順15
- コンピューターの再起動後、Windowsセットアップ ウィザードが起動します。
- 画面の指示に従って、セットアップ プロセスを完了します。
図25:Windows初回セットアップ プロセス中のCortanaセットアップ画面画像は英語のみ
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