Alienware 컴퓨터가 켜지지 않거나 Windows로 부팅되지 않음

Summary: Alienware 시스템이 켜지지 않거나 Windows로 부팅되지 않을 경우에 취할 수 있는 조치입니다.

Article Content


Symptoms
SLN114868_en_US__1iC_aw_alienhead_mr_v1 설명   이 문서는 컴퓨터의 전원이 켜지지 않거나 Alienware 로고 화면에서 멈추거나 기타 오류로 인해 운영 체제로 정상적으로 부팅되지 않거나 화면이 나타나지 않는 이유를 결정하는 데 도움을 줍니다.

지원되는 시스템:

 
  모든 Alienware 시스템            
 

목차:

 
  1. 알아 두어야 할 사항
  2. 이유별로 나열됨

 

1. 알아 두어야 할 사항

컴퓨터는 다음 이유 중 하나로 반응하지 않을 수 있습니다.

  • 전원이 들어오지 않음(No Power)- 컴퓨터의 전원이 켜지지 않습니다.
  • POST 실행 안 됨(No Post) - 컴퓨터가 켜지지만 Power-On-Self-Test를 완료할 수 없습니다.
  • 부팅 안 됨(No Boot) - 컴퓨터가 켜지고 Power-On-Self-Test를 완료하지만 Windows에 액세스할 수 없습니다.
  • 화면이 표시되지 않음(No Video) - 화면에 아무 것도 표시되지 않습니다.
SLN114868_en_US__2icon 참고: 참고: POST(Power-On Self-Test)는 모든 구성 요소가 시스템에 설치되어 올바르게 작동하는지 확인하기 위해 전원이 켜진 직후 컴퓨터에서 수행되는 프로세스입니다.

맨 위로 이동


2. 이유별로 나열됨

전원(power) 단추를 눌러 시스템을 켠 다음 표시등이 꺼져 있거나 팬이 회전하지 않는 것과 같이 어떤 작동도 수행되지 않는 경우 전원이 들어오지 않음(No Power) 문제가 있을 수 있습니다.

이 문제가 발생하면 다음 작업을 수행하는 것이 좋습니다.

  • 시스템 표시등이 켜져 있는지 확인합니다. 여기에는 노트북용 AC 어댑터의 전원 LED 링이 포함됩니다.
  • 양쪽(컴퓨터와 전원 콘센트)의 전원 케이블 연결을 재설정합니다.
  • 다른 전원 콘센트를 사용하거나 사용 중인 콘센트가 정상 작동이 확인된 장치에 연결되어 올바르게 작동하고 있는지 확인합니다.
  • 노트북이 있는 경우 배터리가 완전히 충전되었는지 확인하십시오. 또한 배터리를 분리하고 AC 어댑터만 사용하여 시스템 전원을 켤 수도 있습니다.
  • 노트북의 경우 배터리뿐만 아니라 컴퓨터에서 전원 케이블을 분리하여 전기를 방전시킨 다음, 전원 단추를 10~15초 동안 눌러 "정적 전기"를 방전시킵니다. 전원 케이블을 다시 연결하고 시스템을 켭니다.

이러한 단계 후에도 문제가 지속될 경우 전원 공급 장치, AC 어댑터, 배터리 또는 마더보드의 결함과 관련된 문제일 수 있습니다.

전원(power) 단추를 누른 후 컴퓨터가 켜지지만 Power-On-Self-Test라는 진단 테스트 시퀀스를 완료할 수 없는 경우 POST 실행 안 됨(No POST) 문제가 있을 수 있습니다.

POST 실패를 알 수 있는 증상에는 다음이 포함됩니다.

 

  • 컴퓨터에서 Alienware 로고가 표시되지만 그 이상 움직이지 않습니다.
  • 전원 표시등이 켜지고 노란색 또는 주황색이 표시됩니다.
  • 검은색 화면에 텍스트가 표시되지만 그 이상 움직이지 않습니다.
  • 시작 프로세스 중 화면이 계속 표시되었지만 검은색으로 바뀝니다.
  • 시스템에서 비프음이 들리거나 진단 LED, Caps/Num/Scroll Lock LED가 깜박입니다. 비프음 또는 깜박거림에 특정한 패턴이 있는지 메모합니다.

 

다음 표에서는 Alienware 모바일 및 데스크탑의 비프음 코드와 가능한 근본 원인을 보여줍니다.

 

비프음 코드 설명
1 BIOS ROM 체크섬 오류 - MB 오류 가능성(Alienware에 문의)
2 RAM이 감지되지 않습니다.* (메모리 모듈을 재장착하거나 개별적으로 테스트)
3 마더보드 오류 가능성 - 칩셋 오류(Alienware에 문의)
4 RAM 읽기/쓰기 오류(메모리 모듈을 재장착하거나 개별적으로 테스트)
5 실시간 클럭 오류(코인 셀 배터리를 재장착하거나 교체)
6 비디오 카드 오류(비디오 카드를 재장착하거나 Alienware에 문의)
7 프로세서 오류(Alienware에 문의)
비프음 코드 설명
1 시스템 보드, BIOS 손상 또는 ROM 오류(Alienware에 문의)
2 RAM이 감지되지 않습니다.* (메모리 모듈을 재장착하거나 개별적으로 테스트)
3 시스템 보드 칩셋 오류(Alienware에 문의)
4 메모리 오류(메모리 모듈을 재장착하거나 개별적으로 테스트)
5 CMOS 배터리 결함( 컴퓨터를 켤 때 FN 키를 누릅니다)
6 비디오 카드/칩 오류(Alienware에 문의)
7 CPU 오류(Alienware에 문의)
8 LCD 오류(Alienware에 문의)
SLN114868_en_US__2icon 메모해 *참고: 메모리 모듈을 설치했거나 교체한 경우 모든 메모리 모듈이 제대로 장착되었는지 확인하십시오. 제대로 장착되지 않았다면 비프음 2 코드가 나타날 수 있습니다. 비프음 2 또는 4 코드가 나타나면 한 번에 메모리 모듈 1개를 테스트하십시오.

 

컴퓨터에서 비프음이 들리지 않고 Caps/Num/Scroll Locks가 깜박거리지 않는 경우 모든 연결 플러그를 뽑고 모든 미디어 통신 장치(예: 외부 모니터)를 분리한 후 한 번에 하나씩 다시 연결하고 컴퓨터가 작동하는지 확인하는 것이 좋습니다.

노트북의 경우 Fn 키를 길게 누른 다음 전원 단추를 누릅니다. 그러면 부팅 전 테스트가 시작되고 내장 진단 및 온라인 진단으로 하드웨어 문제 해결(SupportAssist ePSA, ePSA 또는 PSA 오류 코드)이 실행됩니다. 데스크탑의 경우 Alienware 로고 화면에서 F12 키를 눌러 부팅(Boot) 메뉴를 표시합니다. 화살표 키를 사용하여 진단 프로그램(Diagnostics)을 강조 표시하고 Enter를 누릅니다.

컴퓨터가 POST(Power-On Self-Test)를 완료하면 운영 체제로 부팅을 시도합니다. 컴퓨터가 Alienware 로고 화면을 지나 운영 체제를 로드하려는 도중에 멈출 경우 부팅 안 됨(No Boot) 문제일 가능성이 높습니다.

이 문제가 발생하면 다음 작업을 수행하는 것이 좋습니다.

  • BIOS 기본값이 시스템 구성에 대해 올바른 것인지 확인합니다. 이렇게 하려면 다음을 수행 합니다.
    • 컴퓨터를 다시 시작합니다.
    • 재시작 중 Alienware 로고가 나타나면 컴퓨터가 설치 프로그램으로 들어갈 때까지 F2 키를 반복적으로 누릅니다.
    • BIOS의 UEFI/ 레거시 모드뿐만 아니라 하드 드라이브/RAID 설정이 올바른지 확인하십시오.
  • 이 문제가 지속되면 Alienware 로고 화면에서 F12 키를 눌러 PSA 진단 프로그램을 실행합니다.

전원 표시등이 정상이지만 시작 프로세스 중 컴퓨터의 디스플레이에 표시되는 화면이 없을 경우 화면이 표시되지 않음(No Video) 문제일 수 있습니다.

데스크탑의 경우 모니터가 연결되어 있고 전원 표시등이 켜졌는지 확인하십시오. 또한 비디오 케이블이 양쪽(모니터 및 컴퓨터)에 올바르게 연결되어 있고 모니터에서 올바른 비디오 입력 소스가 선택되었는지 확인합니다.

노트북의 경우 시스템 전원을 켠 직후에 F2 키를 눌러 시스템 BIOS에 액세스할 수 있는지 확인합니다. 이 작업 후 이미지가 표시되지 않으면 BIST(Laptop Built-In Self-Test)를 실행합니다.

내장 자체 검사를 실행하려면 다음 단계를 수행하십시오.

  • 컴퓨터 전원을 끕니다.
  • 전원 단추를 누른 상태에서 D 키를 누르고 있습니다. 그러면 BIST가 시작됩니다.
  • 화면이 여러 색상으로 깜박입니다. 선, 왜곡 또는 관찰되었던 기타 비디오 문제를 확인합니다.
  • 테스트가 완료되면 노트북이 다시 시작됩니다.

화면이 표시되지 않음(no video)의 경우 이 단계에서 컴퓨터를 외부 모니터(사용 가능한 경우)에 연결하여 해당 문제가 LCD 패널 또는 컴퓨터의 비디오 카드 자체와 관련된 것인지 확인하는 것이 좋습니다.

맨 위로 이동

Cause

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1
Resolution

 
SLN114868_en_US__10image (13480)  보증이 만료되었습니까? 문제 없습니다. 여기를 클릭하여 서비스 태그를 입력하고 서비스를 확인합니다. 
SLN114868_en_US__11icon 현재는 미국, 캐나다, 영국프랑스 PC 고객에게만 서비스가 제공됩니다. 서버 및 스토리지는 해당되지 않습니다.

 


Article Properties


Affected Product

Alienware M11x, Alienware M11x R2, Alienware M11x R3, Alienware M14x, Alienware M17x R3, Alienware M18x, Alienware

Last Published Date

21 Feb 2021

Version

5

Article Type

Solution

Rate This Article


Accurate
Useful
Easy to Understand
Was this article helpful?

0/3000 characters