Компьютер Alienware не включается или не загружает ОС Windows

Summary: Что делать, если компьютер Alienware не включается или не выполняет загрузку ОС Windows.

Article Content


Symptoms
SLN114868_en_US__1iC_aw_alienhead_mr_v1 Описание   Данная статья поможет определить, почему компьютер не включается, «зависает» при отображении экрана с логотипом Alienware либо иным образом не может загрузить операционную систему или воспроизвести видео.

Поддерживаемые системы:

 
  Все системы Alienware            
 

Содержание:

 
  1. Что нужно знать
  2. Перечень по причинам

 

1. Что нужно знать

Компьютер может «зависать» вследствие одной из следующих причин.

  • Нет питания — компьютер не включается.
  • Нет POST — компьютер включается, но не может выполнить самотестирование при включении питания.
  • Нет загрузки — компьютер включается, выполняет самотестирование при включении питания, но не получает доступ к Windows.
  • Нет видеосигнала — на экране ничего не отображается.
SLN114868_en_US__2icon ПРИМЕЧАНИЕ. ПРИМЕЧАНИЕ. Самотестирование при включении питания (POST) — это процесс, выполняемый компьютером сразу после включения питания для проверки того, что все компоненты в системе установлены и работают должным образом

В начало


2. Перечень по причинам

Если, нажав кнопку питания для включения системы, вы не замечаете никакой активности — не горят индикаторы, не работают вентиляторы и т. п., значит, вы столкнулись с проблемой «Нет питания».

В этом случае рекомендуется выполнить следующие шаги:

  • Проверьте, что не горят никакие индикаторы в системе, в том числе светодиодное кольцо на адаптере переменного тока для ноутбуков.
  • Отсоедините кабели питания с обоих концов, отключив их от компьютера и розетки электросети.
  • Попробуйте использовать другую розетку или убедитесь в том, что используемая розетка работает надлежащим образом, подключив к ней исправное устройство.
  • Если у вас ноутбук, убедитесь, что аккумулятор полностью заряжен. Вы также можете попробовать извлечь аккумулятор и подавать питание в систему только с помощью адаптера переменного тока.
  • Снимите остаточный заряд, отсоединив кабели питания от компьютера или вынув аккумулятор из ноутбука, а затем удерживая нажатой кнопку питания в течение 10–15 секунд для разрядки. Снова подключите кабели питания и повторите попытку включения системы.

Если после выполнения этих шагов проблема сохраняется, она может быть связана с неисправностью блока питания, адаптера переменного тока, аккумулятора или системной платы.

Если после нажатия кнопки питания компьютер включается, но не может выполнить диагностическую последовательность тестов, называемую самотестированием при включении питания (Power-On-Self-Test), значит, вы столкнулись с проблемой «Нет POST».

На ошибку при выполнении самотестирования при запуске (POST) указывают следующие признаки:

 

  • На экране отображается логотип Alienware, но после этого ничего не происходит.
  • Индикатор питания загорается и горит желтым или оранжевым цветом.
  • На черном экране компьютера отображается текст, но после этого ничего не происходит.
  • При загрузке на экране отображалось видео, но затем экран становится черным.
  • Система издает звуковые сигналы, или мигают диагностические светодиодные индикаторы либо индикаторы «Caps Lock», «Num Lock» или «Scroll Lock». Если имеется определенная последовательность звуковых сигналов или миганий индикатора, запишите эту последовательность.

 

Следующие таблицы содержат звуковые коды компьютеров Alienware Mobile и настольных компьютеров с указанием возможных причин:

 

Кодовый звуковой сигнал Описание
1 Несовпадение контрольной суммы BIOS ROM - Возможна неисправность материнской платы (Свяжитесь с Alienware)
2 Не обнаружены модули RAM*. (Переустановите модули памяти или протестируйте их отдельно)
3 Возможна неисправность материнской платы - сбой набора микросхем(Свяжитесь с Alienware)
4 Ошибка чтения/записи в память RAM (Переустановите модули памяти или протестируйте их отдельно)
5 Сбой часов Real Time Clock (Переустановите или замените батарейку материнской платы)
6 Неисправность видеокарты (Переустановите видеокарту или свяжитесь с Alienware)
7 Неисправность процессора (Свяжитесь с Alienware)
Кодовый звуковой сигнал Описание
1 Неисправность системной платы или памяти ROM, или порча данных BIOS (свяжитесь с Alienware)
2 Не обнаружены модули RAM*. (Переустановите модули памяти или протестируйте их отдельно)
3 Неисправность набора микросхем системной платы (Свяжитесь с Alienware)
4 Неисправность памяти (Переустановите модули памяти или протестируйте их отдельно)
5 Сбой аккумулятора КМОП-памяти (нажмите клавишу FN при включении компьютера)
6 Неисправность внешней или встроенной видеокарты (Свяжитесь с Alienware)
7 Неисправность процессора (Свяжитесь с Alienware)
8 Неисправность ЖК-дисплея (Свяжитесь с Alienware)
SLN114868_en_US__2icon Контроль *Примечание. Если вы установили или заменили модули памяти, проверьте, что они установлены правильно. При неверной установке вы можете услышать 2 кодовых звуковых сигнала. Если услышите два или четыре кодовых звуковых сигнала, протестируйте модули памяти по одному.

 

Если компьютер не издает звуковых сигналов и индикаторы «Caps Lock», «Num Lock» или «Scroll Lock» не мигают и не горят, рекомендуется отключить все соединения и коммуникационные устройства (например, внешние мониторы), а затем подключать их по одному, проверяя, работает ли компьютер.

На ноутбуке, нажав и удерживая клавишу Fn, нажмите кнопку питания. Начнется предзагрузочное тестирование и запустится устранение неполадок оборудования с помощью встроенных и онлайн-средств диагностики (коды ошибок SupportAssist ePSA, ePSA или PSA). На настольном ПК при отображении экрана с логотипом Alienware нажмите клавишу F12, чтобы перейти к экрану «Boot Menu» (Меню загрузки). Там, используя клавиши со стрелками, выберите пункт «Diagnostics» (Диагностика) и нажмите клавишу Enter.

После завершения самотестирования при включении питания (POST) компьютер пытается загрузить операционную систему. Если после экрана с логотипом Alienware отображаются другие экраны, а потом компьютер «зависает» при попытке загрузки операционной системы, это, скорее всего, указывает на ошибку «нет загрузки».

В этом случае рекомендуется выполнить следующие шаги:

  • Проверьте, что заданы правильные значения по умолчанию для параметров BIOS, определяющих конфигурацию системы. Для этого выполните следующие действия:
    • Перезапустите компьютер.
    • При отображении логотипа Alienware во время перезагрузки повторно нажимайте клавишу F2, пока не перейдете к экрану настройки.
    • Проверьте, что в BIOS правильно заданы параметры жесткого диска/RAID, а также режим UEFI/Legacy.
  • Если после этого проблема сохраняется, запустите диагностику PSA, нажав клавишу F12 при отображении экрана с логотипом Alienware.

Если индикаторы питания указывают на нормальную работу, но во время запуска на дисплее компьютера не отображается видео, это указывает на проблему «нет видео».

Для настольного компьютера проверьте, что монитор подключен, и индикатор питания монитора указывает, что он включен. Также проверьте, что правильно подключены оба конца видеокабеля — к компьютеру и монитору, и на мониторе выбран правильный источник входного видеосигнала.

Для портативного компьютера проверьте, можете ли получить доступ к BIOS. Для этого, включив систему, немедленно нажмите клавишу F2. Если после этого не появляется изображение, попытайтесь запустить встроенную программу самопроверки портативного компьютера (BIST).

Чтобы запустить программу встроенного самотестирования, выполните следующие действия:

  • Выключите компьютер.
  • Нажав и удерживая клавишу D, нажмите кнопку питания. Это действие приведет к запуску BIST.
  • На экране отобразится множество мигающих цветов. Ищите линии, искажения или любые другие неполадки видео, которые были замечены.
  • По завершении теста будет выполнена перезагрузка ноутбука.

Если на данный момент изображение на экране так и не появилось, рекомендуется подключить компьютер к внешнему монитору (при наличии), чтобы выяснить, связана ли проблема с ЖК-экраном или самой видеокартой компьютера.

В начало

Cause

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1
Resolution

 
SLN114868_en_US__10image (13480)  Истек срок гарантии? Нет проблем! Нажмите здесь, введите сервисный код и просмотрите наши предложения. 
SLN114868_en_US__11icon В настоящее время предложения доступны только для заказчиков в США, Канаде, Великобритании и Франции. Предложение не распространяется на серверы и системы хранения.

 


Article Properties


Affected Product

Alienware M11x, Alienware M11x R2, Alienware M11x R3, Alienware M14x, Alienware M17x R3, Alienware M18x, Alienware

Last Published Date

21 Feb 2021

Version

5

Article Type

Solution

Rate This Article


Accurate
Useful
Easy to Understand
Was this article helpful?

0/3000 characters