Donanım Sorunlarını Dahili ve Çevrimiçi Tanılamayla (SupportAssist ePSA, ePSA veya PSA Hata Kodları) Giderme

Summary: Bilgisayarınızın doğru şekilde çalışmadığı durumlar için Dell, bilgisayarınızla ilgili sorunu çözmeye yardımcı olacak yerleşik ve çevrimiçi tanılama sunar.

Article Content


Symptoms


Bilgisayarınız veya Windows Tabletiniz doğru şekilde çalışmadığında tanılama sayesinde sorunu belirleyebilir ve sorun giderme adımlarına ulaşabilirsiniz.

Dell, farklı durumlar için tanılamalar sağlar.

  • Bilgisayar, işletim sistemine önyükleme yapamıyor, önyükleme işlemini tamamlayamıyor veya internete erişemiyorsa ePSA tanılamasını kullanın. ePSA tanılamaları, işletim sistemi yüklenmeden önce işlevsel düzeyde donanımı test eder. Daha fazla bilgi için SupportAssist ePSA, ePSA ve PSA tanılaması nedir? ve Yerleşik Tanılamaya (32 bit Tanılama, SupportAssist ePSA, ePSA ve PSA) Girme başlıklı Dell Knowledge Base makalelerine başvurun.
  • Bilgisayar işletim sistemine önyükleme yapıp internete erişebiliyorsa SupportAssist Diagnostics'i kullanın. SupportAssist, işletim sistemi ortamında çalışır ve bilgisayar bileşenleriyle ilgili gelişmiş işlevleri test edebilir. Daha fazla bilgi için Çevrimiçi Tanılamayı Çalıştırma ve Sorun Giderme İçin Tanılamayı Kullanma başlıklı Dell Knowledge Base makalesine başvurun.
    NOT: SupportAssist tanılama sonucunu doğrulamak için ePSA taraması çalıştırmaya gerek yoktur. İki tarama aynı değildir.
    Örnek: Bir grafik bağdaştırıcısı için ePSA tanılaması yalnızca grafik kartının temel işlevlerini test edebilir. Kartın maksimum ayarlarını veya gelişmiş özelliklerini test edemez. SupportAssist tanılamasıysa tam stres testi dahil olmak üzere grafik kartının tüm işlevlerini test edebilir.
  • Güç düğmesine basıldığında bilgisayara, klavyeye veya fareye güç gittiğine dair bir işaret yoksa ve Tanılama LED'lerinin hiçbiri yanmıyorsa Dell Bilgisayarınızda Güç Yok, POST Yok, Önyükleme Yok veya Görüntü Yok sorunlarının giderilmesi başlıklı Dell Knowledge Base makalesine başvurun

     

  • 2019 yılında Dell, SupportAssist'i Dell SupportAssist Önyükleme Öncesi Sistem Performans Kontrolü tanılaması olarak ePSA tanılamasına entegre etti.
    Dell SupportAssist Diagnostics, sistem donanımınızda tam kontrol gerçekleştirir. SupportAssist, BIOS'ta yerleşik olarak bulunur ve ePSA'larla aynı şekilde gelişmiş önyükleme menüsünden başlatılır. Yerleşik sistem tanılaması, belirli aygıtlar veya aygıt grupları için birçok seçenek sunar ve şunları yapmanıza olanak tanır:
    • Testleri otomatik olarak veya etkileşimli modda gerçekleştirme
    • Testleri tekrarlama
    • Test sonuçlarını görüntüleme veya kaydetme
    • Arızalı aygıtlar hakkında ek bilgi sağlayacak ilave test seçenekleri sunmak için kapsamlı testler yürütme
    • Testlerin başarıyla tamamlanıp tamamlanmadığını bildiren durum mesajlarını görüntüleme
    • Test sırasında karşılaşılan sorunları bildiren hata mesajlarını görüntüleme

     

Cause

Yerleşik tanılama bir sorun tespit ettiğinde soruna yönelik hata kodunu gösterir. Kod, dört rakam (1000 veya 2000) ve ardından dört rakamdan oluşan başka bir seri şeklindedir (örneğin: 2000-0142 ve 2000-0146).

2000-XXXX olarak biçimlendirilmiş bir kodunuz varsa SupportAssist Önyükleme Öncesi Sistem Performansı Kontrolü (İngilizce) başlıklı sayfaya giderek önerilen eylemler için hata kodunuzu, doğrulama kodunu ve servis etiketinizi girin.

2000-XXXX olarak biçimlendirilmiş bir kodunuz varsa Dell Ticari ve Tüketici ürünlerinde Hata Kodları başlıklı Dell Knowledge Base makalesine başvurun

Tanılamayı çalıştırma, sorun giderme adımlarını kullanma ve tespit edilen sorunları bildirme hakkında yardım ve bilgi için aşağıdaki Knowledge Base makalelerine başvurun.

Resolution

Article Properties


Affected Product

Laptops, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464Laptops, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050, OptiPlex 3060, OptiPlex 5050, OptiPlex 5060, OptiPlex 5250 All-In-One, OptiPlex 7050, OptiPlex 7060, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920See more

Last Published Date

07 Jun 2021

Version

9

Article Type

Solution

Rate This Article


Accurate
Useful
Easy to Understand
Was this article helpful?

0/3000 characters