Hardwareproblemen met ingebouwde en online diagnoses oplossen (SupportAssist ePSA-, ePSA- of PSA-foutcodes)

Summary: Wanneer uw computer niet lijkt correct te werken, biedt Dell ingebouwde en online diagnose hulp bij het oplossen van uw computerprobleem.

Article Content


Symptoms


Wanneer uw computer of Windows-tablet niet goed werkt, zijn er diagnostische functies beschikbaar om u te helpen het probleem te identificeren en stappen voor probleemoplossing te bieden.

Dell biedt diagnostics aan voor verschillende situaties.

  • Gebruik de ePSA-diagnose wanneer de computer niet kan opstarten in het besturingssysteem (volledig of helemaal niet) of geen toegang heeft tot internet. Bij de ePSA-diagnose wordt de hardware op een functioneel niveau getest voordat het besturingssysteem wordt geladen. Raadpleeg voor meer informatie de Dell Knowledge Base-artikelen Wat is SupportAssist ePSA-, ePSA-, en PSA-diagnose? (in het Engels) en De ingebouwde diagnoses (32-bit Diagnostics, SupportAssist ePSA, ePSA, en PSA) openen (in het Engels).
  • Gebruik de SupportAssist-diagnose wanneer de computer wel kan opstarten naar het besturingssysteem en toegang heeft tot internet. SupportAssist wordt uitgevoerd binnen de besturingssysteemomgeving en kan hoogwaardige functies gerelateerd aan onderdelen van uw computer testen. Raadpleeg voor meer informatie het Dell Knowledge Base-artikel De online diagnose uitvoeren en de diagnose gebruiken voor probleemoplossing.
    OPMERKING: Het is niet nodig om een ePSA-scan uit te voren om een SupportAssist diagnoseresultaat te valideren. De twee scans zijn niet hetzelfde.
    Bijvoorbeeld: Voor een grafische adapter kan met de ePSA-diagnose alleen de basisfunctionaliteit van de grafische kaart worden getest. Deze diagnose kan niet de maximale instellingen of geavanceerde functies van de kaart testen. Met de SupportAssist diagnose kan echter wel de volledige functionaliteit van de grafische kaart worden getest, inclusief een volledige stresstest.
  • Wanneer de aan/uit-knop wordt ingedrukt, en er is geen teken van stroomtoevoer naar de computer, het toetsenbord of de muis, en er branden geen diagnostische LED's, raadpleeg dan het Dell Knowledge Base-artikel 'geen stroom', 'geen POST', 'geen opstart' of 'geen beeld' op uw Dell computer

     

  • In 2019 heeft Dell SupportAssist geïntegreerd in de ePSA-diagnose als de Dell SupportAssist Pre-boot System Performance Check diagnose.
    De Dell SupportAssist diagnose voert een volledige controle van uw systeemhardware uit. SupportAssist is in het BIOS geïntegreerd en wordt gestart via het geavanceerde opstartmenu op dezelfde wijze als ePSA. De geïntegreerde systeemdiagnose biedt diverse opties voor specifieke apparaten of apparaatgroepen waarmee u:
    • Testen automatisch of in een interactieve modus kunt uitvoeren
    • De testen kunt herhalen
    • De testresultaten kunt weergeven of opslaan
    • De testen kunt uitvoeren met aanvullende testopties om extra informatie over de niet-werkende apparaten te krijgen
    • Statusberichten over de voltooiing van de testen kunt bekijken
    • Foutmeldingen bekijken met informatie over de problemen die tijdens de test zijn gevonden

     

Cause

Wanneer de ingebouwde diagnose een probleem vindt, wordt een foutcode weergegeven die overeenkomt met het probleem. De code bestaat uit vier cijfers (1000 of 2000), en daarna een volgende reeks van vier cijfers (bijvoorbeeld: 2000-0142 en 2000-0146).

Wanneer u een code hebt in de notatie 2000-XXXX, gaat u naar SupportAssist Pre-Boot System Performance Check en verzendt u de foutcode, validatiecode en het servicelabel om de aanbevolen acties te ontvangen.

Als u een code hebt in een andere notatie dan 2000-XXXX, raadpleegt u het Dell Knowledge Base-artikel Foutcodes op Dell zakelijke en consumentenproducten.

Voor hulp en informatie over hoe u de diagnoses kunt uitvoeren, stappen voor probleemoplossing en het melden van eventuele problemen die worden gevonden, raadpleegt u de onderstaande Knowledge Base-artikelen.

Resolution

Article Properties


Affected Product

Laptops, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464Laptops, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050, OptiPlex 3060, OptiPlex 5050, OptiPlex 5060, OptiPlex 5250 All-In-One, OptiPlex 7050, OptiPlex 7060, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920See more

Last Published Date

07 Jun 2021

Version

9

Article Type

Solution

Rate This Article


Accurate
Useful
Easy to Understand
Was this article helpful?

0/3000 characters