Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Cómo ejecutar una prueba de diagnóstico previa al arranque en una computadora Dell

Summary: En este artículo, se proporcionan instrucciones para ejecutar diagnósticos de hardware mediante diagnósticos previos al arranque en una computadora Dell.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Los diagnósticos previos al arranque se encuentran integrados en el BIOS y el BIOS los inicia internamente. El diagnóstico previo al arranque prueba el hardware sin utilizar el sistema operativo. Los diagnósticos previos al arranque ofrecen opciones para determinados dispositivos o grupos de dispositivos con las que es posible:

  • Ejecutar pruebas de forma automática o en modo interactivo.
  • Repetir pruebas.
  • Visualizar o guardar los resultados de las pruebas.
  • Ejecutar pruebas precisas con el fin de introducir opciones adicionales de prueba para proporcionar información adicional sobre los dispositivos con fallas.
  • Ver mensajes de estado que indican si las pruebas se completaron correctamente.
  • Ver los mensajes de error que indican los problemas encontrados durante la realización de las pruebas.

Esto funciona con: Comprobación del rendimiento del sistema previo al arranque de SupportAssist y otras evaluaciones del sistema previas al arranque, como ePSA o PSA.

NOTA: Algunas pruebas para dispositivos específicos requieren de la interacción del usuario. Siempre asegúrese de estar presente en la terminal de la computadora cuando se lleven a cabo las pruebas de diagnóstico.
NOTA: Las instrucciones para ingresar a la utilidad de diagnóstico previa al arranque y la interfaz pueden variar ligeramente. Para obtener información específica del producto, consulte el manual del usuario de la computadora Dell.

Cause

Es posible que la computadora no arranque en el sistema operativo en algún momento. Los daños en los archivos, virus, spyware, malware o fallos de hardware podrían causar este problema. El uso de la prueba de diagnóstico previa al arranque ayuda a identificar los fallos de hardware.

Resolution

  1. Encienda el equipo.
  2. En el logotipo de Dell, presione la tecla F12 varias veces hasta que aparezca el menú de arranque único.
  3. En la pantalla del menú de arranque, seleccione la opción Diagnostics (Diagnósticos ) y presione Intro (Figura 1).

    Menú de arranque único
    Figura 1: Ilustración del menú de arranque único. (Imagen solo en inglés)

  4. Se inicia la prueba de diagnóstico.
    NOTA: El mouse no está activo durante la prueba.
    NOTA: En las laptops Dell, se requiere una respuesta del usuario durante la prueba de LCD.
  5. Para ejecutar una prueba de diagnóstico en un dispositivo específico, presione Esc y haga clic en Yes (Sí ) para detener la prueba de diagnóstico.
  6. Haga clic en la flecha de la esquina inferior derecha para ir a la lista de páginas. Se enumeran los elementos detectados (Figura 2).

    Captura de pantalla de la evaluación del sistema previa al arranque
    Figura 2: Captura de pantalla de la evaluación del sistema previa al arranque. (La imagen está solo en inglés).

    NOTA: La interfaz puede variar en su computadora Dell. Consulte el manual del usuario de la computadora Dell para obtener información específica del producto.
  7. Seleccione un dispositivo para ejecutar la prueba (Figura 3).

    Captura de pantalla de los componentes de hardware detectados en la evaluación del sistema previa al arranque
    Figura 3: Captura de pantalla de los componentes de hardware detectados en la evaluación del sistema previa al arranque. (Imagen solo en inglés)

    NOTA: La interfaz puede variar en su computadora Dell. Consulte el manual del usuario de la computadora Dell para obtener información específica del producto.
  8. Si existe algún problema, se muestran los códigos de error. Tome nota del código de error, el código de validación y la etiqueta de servicio y, a continuación, busque el código de error.
    NOTA: Para conocer los pasos de la solución de problemas, consulte los siguientes artículos.

    Seleccione el artículo que coincida con el rango de errores, busque el error específico que tiene y realice los pasos de solución de problemas.

Cómo ejecutar un diagnóstico previo al arranque en una computadora Dell

Vea este video para obtener información sobre cómo utilizar los diagnósticos integrados previos al arranque con el fin de identificar problemas de hardware en su computadora Dell.

Duración: 01:34 (mm:ss)
Subtítulos: Disponible en varios idiomas. Haga clic en el ícono CC y, a continuación, seleccione el idioma que desee.

Additional Information

Article Properties


Affected Product

Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Mobile Workstations

Last Published Date

19 Dec 2022

Version

10

Article Type

Solution