Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Exécution d’un test de diagnostic avant démarrage sur un ordinateur Dell

Summary: Cet article fournit des instructions sur la façon d’exécuter des diagnostics matériels à l’aide des diagnostics avant démarrage sur un ordinateur Dell. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Les diagnostics avant démarrage sont intégrés au BIOS et lancés en interne par le BIOS. Ils permettent de tester votre matériel sans utiliser le système d’exploitation. Les diagnostics avant démarrage offrent diverses options pour des appareils individuels ou des groupes d’appareils, qui permettent d’effectuer un certain nombre d’opérations, notamment :

  • Exécuter des tests automatiquement ou en mode interactif.
  • Répéter des tests.
  • Afficher ou enregistrer les résultats des tests.
  • Exécuter des tests approfondis afin d’accéder à des options de test supplémentaires destinées à fournir d’autres informations sur les périphériques en panne.
  • Afficher des messages d’état vous indiquant si les tests ont réussi.
  • Afficher les messages d’erreur indiquant les problèmes rencontrés au cours des tests.

Fonctionne avec : Vérification des performances système avant démarrage SupportAssist et autres évaluations du système avant démarrage, telles que ePSA ou PSA.

Remarque : Certains tests pour des appareils spécifiques nécessitent une interaction avec l’utilisateur. Vous devez toujours vous trouver près du terminal de l’ordinateur lors de l’exécution des tests de diagnostic.
Remarque : les instructions d’accès à l’utilitaire de diagnostic avant démarrage et à l’interface peuvent varier légèrement. Pour obtenir des informations spécifiques au produit, reportez-vous au manuel d’utilisation de votre ordinateur Dell.

Cause

Il peut arriver que votre ordinateur ne démarre pas dans le système d’exploitation. La corruption de fichiers, un virus, un logiciel espion, un logiciel malveillant ou une défaillance matérielle peut générer ce problème. L’utilisation du test de diagnostic avant démarrage permet d’identifier une défaillance matérielle.

Resolution

  1. Mettez votre ordinateur sous tension.
  2. Lorsque le logo Dell s’affiche, appuyez plusieurs fois sur la touche F12 jusqu’à ce que le menu de démarrage unique s’affiche.
  3. Dans l’écran du menu de démarrage, sélectionnez l’option Diagnostics , puis appuyez sur Entrée (Figure 1).

    menu de démarrage
    Figure 1 : Illustration du menu One Time Boot. (Cette image est en anglais uniquement).

  4. Le test de diagnostic commence.
    Remarque : la souris n’est pas active pendant les tests.
    Remarque : sur les ordinateurs portables Dell, une réponse de l’utilisateur est nécessaire pendant le test de l’écran LCD.
  5. Pour exécuter un test de diagnostic sur un périphérique spécifique, appuyez sur Échap et cliquez sur Oui pour arrêter le test de diagnostic.
  6. Cliquez sur la flèche en bas à droite pour accéder à la liste des pages. Les éléments détectés sont répertoriés (Figure 2).

    Capture d’écran de l’évaluation du système avant démarrage
    Figure 2 : Capture d’écran de l’évaluation du système avant démarrage. (L’image est en anglais uniquement).

    Remarque : L’interface peut varier sur votre ordinateur Dell. Reportez-vous au manuel d’utilisation de votre ordinateur Dell pour obtenir des informations spécifiques au produit.
  7. Sélectionnez un périphérique pour exécuter le test (Figure 3).

    Capture d’écran des composants matériels détectés au cours de l’évaluation du système avant démarrage
    Figure 3 : Capture d’écran des composants matériels détectés au cours de l’évaluation du système avant démarrage. (Cette image est en anglais uniquement).

    Remarque : L’interface peut varier sur votre ordinateur Dell. Reportez-vous au manuel d’utilisation de votre ordinateur Dell pour obtenir des informations spécifiques au produit.
  8. En cas de problème, des codes d’erreur s’affichent. Notez le code d’erreur, le code de validation et le numéro de série, puis recherchez le code d’erreur.
    Remarque : Pour connaître les étapes de dépannage à suivre pour éventuellement résoudre le problème, voir les articles suivants.

    Sélectionnez l'article qui correspond à la plage d'erreurs et recherchez l'erreur spécifique que vous rencontrez, puis effectuez les étapes de dépannage.

Exécution d’un diagnostic avant démarrage sur un ordinateur Dell

Regardez cette vidéo pour savoir comment utiliser les diagnostics intégrés avant démarrage afin d’identifier des problèmes matériels sur votre ordinateur Dell.

Durée : 01:34 (mm:ss)
Sous-titres : disponibles dans plusieurs langues. Cliquez sur l’icône CC , puis sélectionnez la langue de votre choix.

Additional Information

Article Properties


Affected Product

Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Mobile Workstations

Last Published Date

19 Dec 2022

Version

10

Article Type

Solution