Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Postup spuštění diagnostického testu v počítači Dell

Summary: Tento článek obsahuje pokyny ke spuštění diagnostiky hardwaru před spuštěním v počítači Dell.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Diagnostika před spuštěním je součástí systému BIOS, který ji spouští interně. Diagnostika před spuštěním testuje hardware bez použití operačního systému. Diagnostika před spuštěním poskytuje možnosti pro konkrétní zařízení nebo skupiny zařízení, které vám umožní:

  • Provádět testy automaticky nebo v interaktivním režimu.
  • Opakovat testy.
  • Zobrazovat nebo ukládat výsledky testů.
  • Provádět důkladné testy za účelem zavedení dalších možností testování, které poskytnou další informace o zařízeních, která v testu selhala.
  • Zobrazovat stavové zprávy informující o tom, zda byly testy provedeny úspěšně.
  • Zobrazovat chybové zprávy informující o problémech vzniklých během testování.

Funguje s následujícími funkcemi: Kontrola výkonu nástroje SupportAssist před spuštěním operačního systému a další vyhodnocení systému před spuštěním, např. ePSA nebo PSA.

POZNÁMKA: Některé testy pro konkrétní zařízení vyžadují zásah uživatele. Zajistěte, abyste byli při provádění diagnostických testů vždy přítomní u počítače
POZNÁMKA: Pokyny ke spuštění diagnostického nástroje před spuštěním a rozhraní se mohou mírně lišit. Informace o konkrétním modelu naleznete v uživatelské příručce počítače Dell.

Cause

Může se stát, že se v počítači nepodaří spustit operační systém. Tento problém může způsobovat poškození souboru, virus, spyware, malware nebo selhání hardwaru. Pomocí diagnostického testu před spuštěním můžete zjistit, zda došlo k selhání hardwaru.

Resolution

  1. Zapněte počítač.
  2. Po zobrazení loga Dell opakovaným stisknutím klávesy F12 otevřete jednorázovou spouštěcí nabídku.
  3. Na obrazovce se spouštěcí nabídkou vyberte možnost Diagnostics a stiskněte Enter (obrázek 1):

    Jednorázová spouštěcí nabídka
    Obrázek 1: Ilustrace jednorázové spouštěcí nabídky. (obrázek je pouze v angličtině)

  4. Spustí se diagnostický test.
    POZNÁMKA: Během testování není myš aktivní.
    POZNÁMKA: U notebooků Dell je během testu displeje LCD vyžadován zásah uživatele.
  5. Chcete-li spustit diagnostický test konkrétního zařízení, stiskněte klávesu Esc a kliknutím na tlačítko Yes diagnostický test zastavte.
  6. Kliknutím na tlačítko se šipkou v pravém dolním rohu přejděte na seznam stránek. Zobrazí se seznam zjištěných položek (obrázek 2).

    Snímek obrazovky s vyhodnocením systému před spuštěním
    Obrázek 2: Snímek obrazovky s vyhodnocením systému před spuštěním. (Obrázek je pouze v angličtině.)

    POZNÁMKA: Rozhraní se může u vašeho počítače Dell lišit. Informace pro konkrétní produkt naleznete v uživatelské příručce počítače Dell .
  7. Vyberte zařízení, které chcete otestovat (obrázek 3).

    Snímek obrazovky s hardwarovými komponentami rozpoznanými ve vyhodnocení systému před spuštěním
    Obrázek 3: Snímek obrazovky s hardwarovými komponentami rozpoznanými ve vyhodnocení systému před spuštěním. (obrázek je pouze v angličtině)

    POZNÁMKA: Rozhraní se může u vašeho počítače Dell lišit. Informace pro konkrétní produkt naleznete v uživatelské příručce počítače Dell .
  8. V případě jakýchkoli problémů se zobrazí chybové kódy. Poznamenejte si chybový kód, ověřovací kód a výrobní číslo a poté si chybový kód vyhledejte.

Spuštění diagnostiky před spuštěním v počítači Dell

V tomto videu se dozvíte, jak používat integrovanou diagnostiku před spuštěním ke zjištění problémů s hardwarem počítače Dell.

Délka: 1:34 (mm:ss)
Titulky: K dispozici ve více jazycích. Klikněte na ikonu CC a poté vyberte požadovaný jazyk.

Additional Information

Article Properties


Affected Product

Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Mobile Workstations

Last Published Date

19 Dec 2022

Version

10

Article Type

Solution