Probleme mit 4K-Grafikkarten bei Dell Precision Xeon Mobile Workstations, die über WD19TB und WD19TBS Dock angeschlossen sind

Summary: Der folgende Artikel enthält Informationen zur Behebung eines Problems mit 4K-Videos auf Dell Precision Mobile-Laptops. Dies tritt nur bei Laptops auf, die mit der Intel Xeon CPU ausgeliefert wurden und über eine Dell Thunderbolt-Dockingstation angeschlossen sind. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Die Verwendung von 4K-Grafik über eine Thunderbolt-Dockingstation ist ein Problem auf Precision Mobile-Computern mit Intel Xeon CPUs

 

BesitzerInnen einer Dell Precision Mobile Workstation sehen möglicherweise Videoprobleme, wenn sie ihren Computer für einen angeschlossenen 4K-Bildschirm konfigurieren.

Bei Precision-Laptops, die den Intel Xeon Prozessor verwenden, kann es zu Einschränkungen bei der Gesamtausgabe kommen, die über unsere Thunderbolt-Dockingstationen verfügbar ist. Dies tritt nur auf, wenn Sie versuchen, hohe Bildschirmauflösungen zu erzielen. (z. B. 4K.)

Von diesem Problem betroffene Computer:

  • Alle Precision Mobile Workstations, die mit einem Intel Xeon Prozessor ausgeliefert werden.

Dell Peripheriegeräte, die von diesem Problem betroffen sind:

  • Dell Performance Dock – WD19DC und WD19TBS
  • Dell Precision Dual USB-C Thunderbolt Dock – TB18DC
  • Beliebiger Dell 4K-Monitor


Zurück zum Anfang


Cause

 

Da der Intel® Xeon® Prozessor keine integrierte Grafikkarte enthält. Es können Probleme auftreten, wenn Sie die Bildschirmauflösung auf 4K erhöhen, ohne Unterstützung für separate Grafikkarten anzugeben.


Zurück zum Anfang


Resolution

Hinweis: Die Intel Xeon CPU funktioniert wie vorgesehen und erwartet.
 

Sie können von der Verwendung der umschaltbaren Grafikkarte in den Ausgabemodus des separaten Grafikcontrollers über die Videoeinstellungen im System-BIOS wechseln:

  1. Starten Sie den Computer neu und drücken Sie schnell die Taste F2 oder F12 , wenn der Dell Begrüßungsbildschirm angezeigt wird:

    • F2 sollte Sie direkt zu den BIOS-Setup-Bildschirmen bringen.

    • F12 sollte Sie zu einem einmaligen Startmenü bringen, in dem Sie BIOS-Setup aus dem Bildschirmmenü auswählen können.

  2. Navigieren Sie nach unten zu Video.

  3. Wählen Sie Switchable Graphics.

  4. Ändern Sie das Häkchen von "Umschaltbare Grafik" in "Separater Grafikcontroller-Ausgabemodus".

  5. Klicken Sie auf Übernehmen , speichern Sie die Änderungen und schließen Sie das Programm.

  6. Der Computer startet das Betriebssystem.

Hinweis: Wenn Sie ein Precision Mobile mit Intel Xeon CPU haben, diese Option jedoch nicht im BIOS angezeigt wird. Sie können eine ähnliche Änderung mit dem Grafikcontroller im Betriebssystem im folgenden Artikel versuchen:

Wenn ein anderes Grafikproblem auftritt, verwenden Sie den folgenden Link, um das Problem weiter zu beheben:


Zurück zum Anfang

Affected Products

Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Performance Dock - WD19DC, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Precision 3470, Precision 3480, Precision 3490, Precision 5470, Precision 5480, Precision 5490 , Precision 3520, Precision 3530, Precision 3540, Precision 3541, Precision 3550, Precision 3551, Precision 3560, Precision 3561, Precision 3570, Precision 3571, Precision 3580, Precision 3581, Precision 3590, Mobile Precision 3591, Precision 5520, Precision 5530 2 in 1, Precision 5530, Precision 5540, Precision 5550, Precision 5560, Precision 5570, Precision 7520, Precision 7530, Precision 7540, Precision 7550, Precision 7560, Precision 5680, Mobile Precision 5690, Precision 7670, Precision 7680, Precision 5750, Precision 5760, Precision 5770, Precision 7720, Precision 7730, Precision 7740, Precision 7750, Precision 7760, Precision 7770, Precision 7780, Precision 3510, Precision 5510, Precision 7510, Precision 7710 ...
Article Properties
Article Number: 000181388
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.