Se observan problemas de gráficos 4K en las estaciones de trabajo móviles Precision Xeon conectadas a través de la estación de acoplamiento WD19TB y WD19TBS

Summary: En el siguiente artículo, se proporciona información sobre cómo resolver un problema de video 4K en laptops móviles Dell Precision. Esto solo ocurre en laptops que se envían con la CPU Intel Xeon y están conectadas a través de una estación de acoplamiento Dell Thunderbolt. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


El uso de gráficos 4K a través de una estación de acoplamiento Thunderbolt es un problema en las computadoras móviles Precision con CPU Intel Xeon

 

Es posible que los propietarios de estaciones de trabajo móviles Dell Precision vean problemas de video cuando configuran su computadora para una pantalla 4K conectada.

Las laptops Precision que utilizan el procesador Intel Xeon pueden experimentar limitaciones con la salida total de pantalla disponible mediante nuestras estaciones de acoplamiento Thunderbolt. Esto solo ocurre cuando se intenta impulsar resoluciones de pantalla altas. (Como 4K).

Computadoras afectadas por este problema:

  • Cualquier estación de trabajo móvil Precision que se envíe con un procesador Intel Xeon.

Dispositivos periféricos Dell afectados por este problema:

  • Estación de acoplamiento Dell Performance: WD19DC y WD19TBS
  • Estación de acoplamiento Thunderbolt USB-C doble Dell Precision: TB18DC
  • Cualquier monitor 4K de Dell


Volver al principio


Cause

 

Como el procesador Intel® Xeon® no incluye gráficos integrados. Puede experimentar problemas cuando aumenta la resolución de la pantalla a 4K, sin especificar la compatibilidad con gráficos discretos.


Volver al principio


Resolution

Nota: La CPU Intel Xeon funciona según lo previsto y según lo previsto.
 

Puede cambiar del uso de gráficos intercambiables al modo de salida de la controladora de gráficos discretos en la configuración de video en el BIOS del sistema:

  1. Reinicie la computadora y presione rápidamente la tecla F2 o F12 cuando aparezca la pantalla de presentación de Dell:

    • F2 debería llevarlo directamente a las pantallas de configuración del BIOS.

    • F12 debería llevarlo a un menú de arranque único en el que puede seleccionar BIOS Setup en el menú en pantalla.

  2. Desplácese hasta Video.

  3. Seleccione Gráficos intercambiables.

  4. Cambie la marca de verificación de Switchable Graphics a Discrete Graphics Controller Output Mode.

  5. Haga clic en Aplicar y guardar los cambios y salir.

  6. La computadora comienza a arrancar en el sistema operativo.

Nota: Si tiene una Precision Mobile con una CPU Intel Xeon, pero no ve esta opción en el BIOS. Puede intentar realizar un cambio similar mediante la controladora de gráficos en el sistema operativo en el siguiente artículo:

Si experimenta un problema de gráficos diferente, utilice el siguiente enlace para solucionar el problema con más detalle:


Volver al principio

Affected Products

Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Performance Dock - WD19DC, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Precision 3470, Precision 3480, Precision 3490, Precision 5470, Precision 5480, Precision 5490 , Precision 3520, Precision 3530, Precision 3540, Precision 3541, Precision 3550, Precision 3551, Precision 3560, Precision 3561, Precision 3570, Precision 3571, Precision 3580, Precision 3581, Precision 3590, Mobile Precision 3591, Precision 5520, Precision 5530 2 in 1, Precision 5530, Precision 5540, Precision 5550, Precision 5560, Precision 5570, Precision 7520, Precision 7530, Precision 7540, Precision 7550, Precision 7560, Precision 5680, Mobile Precision 5690, Precision 7670, Precision 7680, Precision 5750, Precision 5760, Precision 5770, Precision 7720, Precision 7730, Precision 7740, Precision 7750, Precision 7760, Precision 7770, Precision 7780, Precision 3510, Precision 5510, Precision 7510, Precision 7710 ...
Article Properties
Article Number: 000181388
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.