Problemy z kartą graficzną 4K w przypadku mobilnych stacji roboczych Precision Xeon podłączonych za pośrednictwem stacji dokującej WD19TB i stacji dokującej WD19TBS

Summary: Poniższy artykuł zawiera informacje na temat rozwiązywania problemów z obrazem 4K w mobilnych stacjach roboczych Dell Precision. Ma to miejsce tylko w przypadku notebooków wyposażonych w procesor Intel Xeon podłączonych za pośrednictwem stacji dokującej Dell Thunderbolt. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Korzystanie z grafiki 4K przez stację dokującą Thunderbolt stanowi problem w komputerach mobilnych Precision z procesorami Intel Xeon

 

Właściciele przenośnych stacji roboczych Dell Precision mogą napotkać problemy z obrazem podczas konfigurowania komputera do pracy z podłączonym ekranem 4K.

W notebookach Precision wyposażonych w procesor Intel Xeon mogą występować ograniczenia dotyczące całkowitej mocy wyświetlanej obrazu dostępnej przy użyciu naszych stacji dokujących Thunderbolt. Dzieje się tak tylko podczas próby obsługi wyświetlaczy o wysokiej rozdzielczości. (Na przykład 4K).

Komputery, których dotyczy ten problem:

  • Każda mobilna stacja robocza Precision dostarczana z procesorem Intel Xeon.

Urządzenia peryferyjne firmy Dell, których dotyczy ten problem:

  • Stacja dokująca Dell Performance Dock WD19DC i WD19TBS
  • Stacja dokująca Dell Precision Dual USB-C Thunderbolt Dock – TB18DC
  • Dowolny monitor Dell 4K


Powrót do góry


Cause

 

Ponieważ procesor Intel® Xeon® nie jest wyposażony w zintegrowaną kartę graficzną. Mogą wystąpić problemy podczas podnoszenia rozdzielczości wyświetlacza do 4K bez określenia obsługi autonomicznej karty graficznej.


Powrót do góry


Resolution

Uwaga: Procesor Intel Xeon działa zgodnie z założeniami i oczekiwaniami.
 

W ustawieniach systemu BIOS można zmienić tryb z przełączania kart graficznych na tryb wyjścia autonomicznej karty graficznej :

  1. Uruchom ponownie komputer i naciśnij szybko F2 lub F12 , gdy pojawi się ekran powitalny firmy Dell:

    • F2 powinien przenieść użytkownika bezpośrednio do ekranów konfiguracji systemu BIOS.

    • F12 powinien spowodować przejście do menu rozruchu jednorazowego, w którym można wybrać opcję konfiguracji systemu BIOS z menu ekranowego.

  2. Przejdź w dół do opcji Wideo.

  3. Wybierz opcję Przełączalna karta graficzna.

  4. Zmieniono znacznik wyboru z trybu wyjścia autonomicznej karty graficznej na tryb wyjścia autonomicznej karty graficznej.

  5. Kliknij przycisk Apply , Save Changes i Exit.

  6. Komputer rozpocznie uruchamianie systemu operacyjnego.

Uwaga: Jeśli masz mobilną stację roboczą Precision z procesorem Intel Xeon, ta opcja nie jest widoczna w systemie BIOS. Podobną zmianę można przeprowadzić za pomocą kontrolera graficznego w systemie operacyjnym w następującym artykule:

Jeśli występuje inny problem z grafiką, skorzystaj z poniższego łącza, aby go rozwiązać:


Powrót do góry

Affected Products

Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Performance Dock - WD19DC, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Precision 3470, Precision 3480, Precision 3490, Precision 5470, Precision 5480, Precision 5490 , Precision 3520, Precision 3530, Precision 3540, Precision 3541, Precision 3550, Precision 3551, Precision 3560, Precision 3561, Precision 3570, Precision 3571, Precision 3580, Precision 3581, Precision 3590, Mobile Precision 3591, Precision 5520, Precision 5530 2 in 1, Precision 5530, Precision 5540, Precision 5550, Precision 5560, Precision 5570, Precision 7520, Precision 7530, Precision 7540, Precision 7550, Precision 7560, Precision 5680, Mobile Precision 5690, Precision 7670, Precision 7680, Precision 5750, Precision 5760, Precision 5770, Precision 7720, Precision 7730, Precision 7740, Precision 7750, Precision 7760, Precision 7770, Precision 7780, Precision 3510, Precision 5510, Precision 7510, Precision 7710 ...
Article Properties
Article Number: 000181388
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.