Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Avamar - After upgrade the replication fails to start with error message "Failed to initiate replication because no proxy was found to service the job."

Summary: After the Avamar server is upgraded, replications will not start, an error message prompts with code 30978 and stating "Failed to initiate replication because no proxy was found to service the job." in the description. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Replications will not start or get queued, whenever you try to run it manually you get this error:



Also the avagent log under /usr/local/avamar/var/client/avagent.log is not up to date and the last entries in it were before the server upgrade.

Cause

Further investigation required to determine the cause, but it looks like Avagent service was not restarted properly during the workflow or after.

Resolution

Restart the avagent service and try again.

1- Login to the utility node as admin and switch to root user:
su -

2- Restart the avagent service:
service avagent restart

3- Confirm that avagent is now up and running:
service avagent status

4- Check the avagent logs and confirm that it is up to date:
ls -lthr /usr/local/avamar/var/client/avagent.log

5- Run the replication again.

Article Properties


Affected Product

Avamar

Product

Avamar

Last Published Date

01 Aug 2021

Version

3

Article Type

Solution