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IDPA: Avamar Proxy root password out of sync in IDPA ACM

Summary: Avamar Proxy root password out of sync in IDPA ACM

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Symptoms

On ACM :
Under /usr/local/dataprotection/var/configmgr/server_data/logs/server.log

We will see log records as below:
(We can fetch the IP it is failing to login to and the username being used for which it has failed)

2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-restadapter.LoginService: Received request for changing password for avamar proxy.
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-configure.ConfigInfoHandler: Getting Avamar configuration.
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-dao.AvamarConfigDAOImpl: Retrieving avamar configuration from file /usr/local/dataprotection/var/configmgr/server_data/config/avamarconfig.xml
2020-09-10 12:06:24,594 INFO [https-jsse-nio-8543-exec-9]-dao.AvamarConfigDAOImpl: Successfully retrieved avamar configuration
2020-09-10 12:06:24,595 INFO [https-jsse-nio-8543-exec-9]-util.SSHUtil: Creating session using SSH parameters: Host : [1.2.3.4] User : [admin] Password : [*************] >>>>>>>>>>>>>>>>>>>>>>
2020-09-10 12:06:24,595 INFO [https-jsse-nio-8543-exec-9]-util.SSHUtil: Connecting to host [1.2.3.4] using provided credentials.
2020-09-10 12:06:25,928 INFO [https-jsse-nio-8543-exec-9]-util.SSHUtil: Failed to connect session.
2020-09-10 12:06:25,928 INFO [https-jsse-nio-8543-exec-9]-restadapter.LoginService: Test connection failed for Avamar proxy. >>>>>>>>>>>>>>>>>>>>>>>>

Cause

Due to password going out of sync, the ACM is unable to communicate with Avamar proxy.

Resolution

1. Firstly, Try to sync the password from ACM dashboard .
2. ssh from ACM to the host IP (1.2.3.4) seen in logs above that indicates to be failing to login to and verify if it works.
2. Then attempt to login by creating a separate ssh session to Avamar Proxy (IP : 1.2.3.4 fetched from logs above)
3. If unable to login as admin, then try "root" as username
4. Once logged in successfully as root  then update the admin password by using below command
#passwd admin
5. Now, sync the password from ACM dashboard which will now complete successfully.

Affected Products

Integrated Data Protection Appliance Family

Products

PowerProtect Data Protection Appliance
Article Properties
Article Number: 000183150
Article Type: Solution
Last Modified: 05 Aug 2021
Version:  3
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