Dell Security Management Server Virtual 10.2.13 no ve la actualización 10.2.14

Summary: Después de una actualización fallida a v10.2.14, es posible que Dell Security Management Server Virtual 1v0.2.13 ya no vea la actualización v10.2.14.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Productos afectados:

  • Dell Security Management Server Virtual

Versiones afectadas:

  • v10.2.13

Cause

Durante el proceso de actualización, la ubicación del repositorio del paquete de Dell Security Management Server Virtual se desmarca y no se anula cuando se producen ciertas fallas.

Resolution

En los siguientes pasos, se describe cómo quitar la marca de comentario de la ubicación del repositorio.

  1. Conéctese a la consola de administración de Dell Security Management Server Virtual con delluser.
  2. Seleccione Launch Shell en Main Menu.

Launch Shell
Figura 1:
(Solo en inglés) Iniciar Shell

  1. Cambiar usuario a dellsupport con el comando su dellsupport (Contraseña predeterminada: dellsupport).

Cambiar usuario
Figura 2: (Solo en inglés) Cambiar de usuario

  1. Ejecute el comando sudo vi /etc/apt/sources.list.d/dsmsv.list para abrir el archivo en el editor VI.

Comando vi
Figura 3: (solo en inglés) sudo vi /etc/apt/sources.list.d/dsmsv.list

  1. Una vez que el archivo esté abierto en vi, debería ver la siguiente línea. Presione la tecla i para activar el modo de inserción.

Presione i
Figura 4: (Solo en inglés) #deb https://dist.ddsproduction.com biónico principal

  1. Utilice las teclas de flecha para mover el cursor hasta el carácter de almohadilla al comienzo de la línea, eliminar el carácter y agregar un espacio al principio de la línea.

Eliminar hash y agregar espacio
Figura 5: (Solo en inglés) Eliminar #

  1. Salga del modo de inserción pulsando la tecla Esc. Tipo :wq y presione Intro para guardar el archivo.

Salir del modo de inserción
Figura 6: (Solo en inglés) type :wq y presione Intro

  1. Salga de dellsupport contexto de usuario escribiendo exit.
  2. Vuelva a la consola escribiendo exit Otra vez.

Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
Vaya a TechDirect para generar una solicitud de soporte técnico en línea.
Para obtener información y recursos adicionales, únase al foro de la comunidad de seguridad de Dell.

 

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000184182
Article Type: Solution
Last Modified: 04 Mar 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.