PowerFlex:ホストにポート グループに対してサポートされていないチーミング ポリシーがあります

Summary: PowerFlex Managerサービスの再追加が失敗し、ポート グループ名の重複が原因でノード エラー「the host has an unsupported teaming policy for port group」が表示されます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

ポート グループ名が重複していると、再導入されたサービスでPowerFlex Managerで問題が発生する可能性があります。   ライフサイクル モードでのみ起動することがあり、ノードに「ホストにポート グループに対してサポートされていないチーミング ポリシーがあります」というエラーが表示されます。この問題は、単一のvCenter上で、MGMTおよびPROD DC/クラスターのポート グループの名前が重複している場合に発生します(アプライアンスとラックのビルドでは、単一のvCenterが使用されます)。

LAGの名前は、MGMT(例:LAG)とPROD(例:lag1)で異なります。これにより、PowerFlex Managerインベントリー データがポート グループを誤って読み取り、ポート グループに問題が発生します。
 

Cause

PowerFlex Managerは、一意の名前がない限り、ポート グループを正しく記録しません。

Resolution

vCenterのすべてのポート グループをチェックして、LAGがアクティブなアップリンクであること、およびポート グループ名が重複していないことを確認します。存在する場合は、MGMTポート グループの名前を一意の名前に変更し、PowerFlex ManagerでvCenterインベントリーをアップデートします。

ポート グループを手動で作成した場合は、そのアクティブなアップリンクがPRODポート グループ(lag1など)と同じであることを確認します。

この問題は、PowerFlex Managerリリース3.7で修正されています。

Affected Products

PowerFlex rack
Article Properties
Article Number: 000184872
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.