PowerFlex: de host heeft een niet-ondersteund teambeleid voor poortgroep
Summary: Het opnieuw toevoegen van de PowerFlex Manager-service mislukt met knooppuntfout "de host heeft een niet-ondersteund teambeleid voor poortgroep" veroorzaakt door dubbele poortgroepnamen. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dubbele poortgroepsnamen kunnen ertoe leiden dat een opnieuw geïmplementeerde service problemen ondervindt in PowerFlex Manager. Het kan alleen in de levenscyclusmodus worden weergegeven en de knooppunten hebben de foutmelding "de host heeft een niet-ondersteund teambeleid voor poortgroep." De problemen doen zich voor wanneer de MGMT en PROD DC/Cluster dubbele namen hebben voor hun poortgroepen wanneer ze zich op één vCenter bevinden (voor apparaat- en rackbuilds wordt één vCenter gebruikt).
De namen van de LAG zijn verschillend voor MGMT (bijvoorbeeld LAG) en PROD (bijvoorbeeld lag1). Hierdoor lezen de PowerFlex Manager Inventory Data de poortgroepen onjuist en ontstaan er problemen met de poortgroepen.
Cause
PowerFlex Manager registreert de poortgroepen niet correct, tenzij ze unieke namen hebben.
Resolution
Controleer alle poortgroepen in het vCenter om te bevestigen dat de lag de actieve uplink is en dat er geen dubbele poortgroepnamen zijn. Als dit het geval is, wijzigt u de naam van de MGMT-poortgroep in een unieke naam en werkt u de vCenter-inventaris bij in PowerFlex Manager.
Controleer of als de poortgroep handmatig wordt gemaakt, de actieve uplink hetzelfde is als de PROD-poortgroep (bijvoorbeeld lag1).
Dit probleem is opgelost in PowerFlex Manager release 3.7.
Controleer of als de poortgroep handmatig wordt gemaakt, de actieve uplink hetzelfde is als de PROD-poortgroep (bijvoorbeeld lag1).
Dit probleem is opgelost in PowerFlex Manager release 3.7.
Affected Products
PowerFlex rackArticle Properties
Article Number: 000184872
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.