PowerFlex: isännällä on porttiryhmän ryhmäkäytäntö, jota ei tueta
Summary: PowerFlex Manager -palvelun uudelleenlisäys epäonnistuu ja näyttää solmuvirheen "isännällä on porttiryhmälle ryhmäkäytäntö, jota ei tueta" ja joka johtuu porttiryhmien päällekkäisistä nimistä. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Porttiryhmien päällekkäiset nimet voivat aiheuttaa ongelmia uudelleenkäyttöönotetussa palvelussa PowerFlex Managerissa. Se voi ilmetä vain elinkaaritilassa, ja solmuissa on virhe "isännällä on porttiryhmälle ryhmäkäytäntö, jota ei tueta". Ongelmat ilmenevät, kun MGMT:llä ja PROD DC:llä/klusterilla on päällekkäiset nimet porttiryhmilleen, kun ne ovat yhdessä vCenterissä (laitteiden ja kehikoiden koontiversioissa käytetään yhtä vCenteriä).
Paikallisen toimintaryhmän nimet ovat erilaiset MGMT:lle (esimerkiksi paikallinen toimintaryhmä) ja PROD:lle (esimerkiksi lag1). Tämän seurauksena PowerFlex Managerin inventaariotiedot lukevat porttiryhmät väärin ja aiheuttavat ongelmia porttiryhmissä.
Cause
PowerFlex Manager ei tallenna porttiryhmiä oikein, ellei niillä ole yksilöllisiä nimiä.
Resolution
Tarkista kaikki vCenterin porttiryhmät ja varmista, että viive johtuu aktiivisesta uplink-yhteydestä ja että porttiryhmien nimissä ei ole päällekkäisyyksiä. Jos on, nimeä MGMT-porttiryhmä yksilölliseksi nimeksi ja päivitä vCenter-varasto PowerFlex Managerissa.
Jos porttiryhmä luodaan manuaalisesti, varmista, että sen aktiivinen nouseva siirtotie on sama kuin PROD-porttiryhmä (esimerkiksi lag1).
Ongelma on korjattu PowerFlex Manager 3.7 -versiossa.
Jos porttiryhmä luodaan manuaalisesti, varmista, että sen aktiivinen nouseva siirtotie on sama kuin PROD-porttiryhmä (esimerkiksi lag1).
Ongelma on korjattu PowerFlex Manager 3.7 -versiossa.
Affected Products
PowerFlex rackArticle Properties
Article Number: 000184872
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.