Data Protection Advisor (DPA): The "Backup SLA Summary By Client" system report is only showing the colour red.

Summary: The system report "Backup SLA Summary By Client" is only showing the colour red for all columns instead of green and red.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When running the system report "Backup SLA Summary By Client", all columns are showing with a red colour:

image.png

Cause

The product is functioning as designed.

Resolution

In the above example all rows are red as they all meet the condition to be marked red which is:

% Within SLA Less than "75"

The condition or color can be adjusted to something else via the following steps:

When you run the report and the output is displayed to the screen, go to "Report Format" > Table Format.
From there "Series" tab, as shown with the green box:

image.png

The option to configure/customize the colors is under "Cell Style":

image.png

From here you can select the "Cell Background Colour" to suit your needs:

image.png
Equally, the conditions can be updated above also under "Edit Condition".

image.png
Then double click on the box with 75

image.png
The value can then be adjusted to number which is preferable.

Affected Products

Data Backup & Protection Software, Data Protection Suite, Data Protection Advisor
Article Properties
Article Number: 000185584
Article Type: Solution
Last Modified: 09 May 2026
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.