Skip to main content

AppSync: mdmp files in the AppSync install directory Jboss subfolder using lots of space

Summary: On the AppSync Server, the :\EMC\AppSync\Jboss folder is filling up due to lot of mdmp files getting created.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Jboss subfolder in the AppSync installation directory fills up with mdmp files.

Cause

Upgrading to AppSync 4.2.0.1 may cause this issue.

Resolution

To prevent the generation of dump files, use the below steps:

  1. Find the statement "wrapper.java.additional.25=-Dorg.apache.cxf.stax.maxElementDepth=500" in the file "C:\EMC\AppSync\jboss\executive\application-service.conf".
  2. After this statement, paste the statement "wrapper.java.additional.26=-XX:-CreateMinidumpOnCrash" and save the file.
  3. Restart the server services.

Additional Information

The article is based on JIRA 2941.

Affected Products

AppSync
Article Properties
Article Number: 000186781
Article Type: Solution
Last Modified: 22 Oct 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.