Symptoms
The Jboss subfolder in the AppSync installation directory fills up with mdmp files.
Cause
Upgrading to AppSync 4.2.0.1 may cause this issue.
Resolution
To prevent the generation of dump files, use the below steps:
- Find the statement "wrapper.java.additional.25=-Dorg.apache.cxf.stax.maxElementDepth=500" in the file "C:\EMC\AppSync\jboss\executive\application-service.conf".
- After this statement, paste the statement "wrapper.java.additional.26=-XX:-CreateMinidumpOnCrash" and save the file.
- Restart the server services.
The article is based on JIRA 2941.
Affected Products
AppSync