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PowerStore:無法載入系統組態資料 (0xE04040010004)

Summary: 無法登入 PowerStore Manager (UI) 並顯示錯誤。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

受影響的版本:1.0.4.0.5.006 及以下版本。


嘗試登入 UI 將會失敗並顯示錯誤訊息:

無法載入系統組態資料。Contact your service provider for assistance: Error: Service unavailable.Please retry in a few minutes.(0xE04040010004)

image.png 



仍可透過 ssh/CLI 存取,且 PSTCLI 如預期運作。

 

Cause

在 PowerStoreOS V1 中,當指標收集工作階段重疊 (先前的收集尚未完成,下一個收集週期即開始) 時,可能會導致 SDNAS 的指標收集工作流程發生鎖死。
 

Resolution

此問題已在 PowerStoreOS 2.0.0.0 版中解決。

如果您因為此相同的錯誤無法登入 PowerStore Manager (UI),請聯絡 Dell EMC 技術支援或您的授權服務代表,並引用此知識文章 ID。
 

Additional Information

注意:這和 KB 000184530 不同。一般錯誤代碼相同,但錯誤訊息不同。

Affected Products

PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T
Article Properties
Article Number: 000189069
Article Type: Solution
Last Modified: 20 Dec 2022
Version:  4
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