Impossible d’ajouter des cartes SD ou d’autres cartes multimédias à la liste autorisée des appareils EMS

Summary: La Liste autorisée pour les périphériques amovibles vous permet de gérer les périphériques qui reçoivent la règle de chiffrement. Lorsque vous tentez de localiser l’ID PNP des cartes SD ou d’autres cartes multimédias en suivant les étapes décrites dans l’article de référence, il se produit qu’aucun ID PNP n’est présent ou que l’ID PNP n’identifie pas la carte multimédia. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produits concernés :

  • Dell Encryption External Media
  • Dell Data Protection | External Media Edition

Systèmes d’exploitation concernés :

  • Windows 7
  • Windows 8.1
  • Windows 10
  • Mac

Cause

L’ID PNP est extrait des informations du pilote de l’appareil. Étant donné que la carte média ne figure pas dans les informations du pilote de périphérique du lecteur, Dell Data Security peut uniquement détecter l’ID PNP du lecteur de carte média USB lui-même, ou aucun ID PNP s’il s’agit d’un lecteur de carte intégré.

Resolution

Il n’existe aucun moyen d’ajouter des cartes SD ou d’autres cartes multimédias à la liste autorisée des appareils EMS pour Mac ou Windows. Une demande d’amélioration a été déposée auprès de l’équipe de développement de DDS. Aucun ETA n’est disponible pour savoir quand cette fonctionnalité peut être ajoutée.


Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.

Additional Information

Affected Products

Dell Encryption
Article Properties
Article Number: 000191034
Article Type: Solution
Last Modified: 21 Aug 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.