PowerStore: 상태 점검에서 Lockbox 관련 문제를 감지합니다.

Summary: 시스템 상태 점검에서 dare Lockbox 문제를 감지합니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

다음 메시지와 함께 kms Lockbox 파일 확인으로 시스템 상태 점검이 실패할 수 있습니다.
  • 운영 노드에서 dare Lockbox가 누락된 경우 기본 노드(KB#000196653)에 Lockbox 파일이 없다는 오류가 발생합니다.
  • 피어 노드에서 dare Lockbox가 누락된 경우 피어 노드(KB#000196653)에 Lockbox 파일이 없다는 오류가 발생합니다.
  • dare Lockbox 파일이 두 노드에 모두 존재하고 일치하지 않는 경우 두 노드 간의 Lockbox 파일이 일치하지 않음(KB#000196653) 오류가 발생합니다.

다음 시나리오 중 하나에서 발생할 수 있습니다.
  • Run System Check 또는 Run Upgrade Extensions 옵션을 사용하여 PowerStore Manager(UI)를 사용하여 시스템 검사를 실행합니다.image.png
 
  • SSH 연결을 사용하여 시스템 상태 서비스 스크립트(svc_health_check) 실행:
    [SVC:root@6L08RZ2-A user]$ svc_health_check run -rhc kms_lockbox_file_check
    이름 위치 상태 설명
    kms Lockbox 파일 검사 node_a FAILED Lockbox 파일이 피어 노드에 존재하지 않음(KB#000196653)   
    


이 문제로 인해 업그레이드 중에 이중 노드가 재부팅되어 데이터에 대한 액세스가 손실될 수 있습니다. 
이 문제가 해결될 때까지 업그레이드 또는 유지 보수 작업을 수행하지 마십시오.


Cause

이는 예기치 않은 소프트웨어 타이밍 문제로 인해 발생합니다. 타이밍 문제로 인해 적절한 순서로 인해 KMS(Data at Rest Encryption) D@RE(Key Management Service) Lockbox의 잠금을 해제할 수 없습니다.

Resolution

Dell 기술 지원 부서 또는 공인 서비스 담당자에게 문의하고 이 기술 자료 문서 ID를 알려 주십시오.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000196653
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.