G3223Q mister video når den er koblet til Intel-brikkesettdatamaskiner når du spiller av DVD-er eller Blu-ray-er

Summary: Denne artikkelen omhandler problemet med at G3223Q-skjermen mister video når den er koblet til datamaskiner med Intel-brikkesett under DVD- eller Blu-ray-avspilling.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

G3223Q-skjermen, når den er koblet til datamaskiner med et Intel-brikkesett, mister video under avspilling av DVDer eller Blu-Rays.

Cause

Problemet skyldes et kompatibilitetsproblem mellom G3223Q-skjermen og enkelte Intel-brikkesett.

Resolution

Videotap på Dell G3223Q-skjerm

Når en Dell G3223Q-skjerm kobles til en datamaskin ved hjelp av Intel-brikkesettet mens en DVD- eller Blu-ray-film spilles av. Hvis du slår skjermen av og på, vil det føre til tap av videosignal fra DVD- eller Blu-Ray-filmen.

Berørte datamaskiner og enheter:

  • Inspiron 7510
  • Precision 3561
  • Precision 5560
  • XPS 7390
  • Dell DA300 USB-C mobil adapter

Løsning

Dette er IKKE et skjermproblem. Dette er et problem med driverne på datamaskinene som står oppført ovenfor, eller DA300 USB-C mobil adapter.

Du kan løse problemet midlertidig ved å utføre følgende trinn for å bytte til innstillingen Legacy HDMI2.x EDID på skjermen:

  1. Trykk på og hold inne styrespakknappen på baksiden av skjermen i minst 8 sekunder.
    Styrespakknapp på baksiden av Dell-skjermen
  2. Du får se en melding vedrørende valg av innstillingen Legacy HDMI2.x EDID.
  3. Velg Ja.
Merk: Innstillingen Legacy HDMI2.x EDID brukes frem til du gjenoppretter skjermens fabrikkinnstillinger.

Tilbake til toppen

Affected Products

Dell Adapter - Dell USB-C Mobile Adapter - DA300, Dell 32 4K UHD Gaming Monitor G3223Q, Inspiron 15 7510, Precision 3561, Precision 5560, XPS 13 7390
Article Properties
Article Number: 000197173
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.