NetWorker : Unable to Connect to Data Domain Alert

Summary: NetWorker Management Console (NMC) affiche fréquemment une alerte « Unable to connect to Data Domain DD_NAME », mais il n'y a aucun impact observé sur les opérations de protection des données. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La version de NetWorker est 19.x. 

L’erreur suivante apparaît fréquemment dans la section Alertes de NetWorker Management Console (NMC).
MM/DD/YY HH:MM:SS media Unable to connect to Data Domain 'DATA_DOMAIN_NAME'"
Cette erreur peut également être détectée dans le daemon.raw du serveur NetWorker :
Linux: /nsr/logs/daemon.raw

Windows: C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
Les sauvegardes sont terminées avec succès.

Cause

Il existe une baisse de la connectivité réseau entre le serveur NetWorker ou les nœuds de stockage et Data Domain.

Resolution

Ce problème se produit en dehors de NetWorker. Demandez à l’administrateur réseau ou à l’équipe d’administrateurs de surveiller le réseau entre le NetWorker Server ou le nœud de stockage et le système Data Domain.

Si le problème ne peut pas être déterminé au niveau du réseau et n’entraîne aucune interruption des opérations de protection des données, désactivez l’alerte en procédant comme suit :
  1. Ouvrez une session sur la NetWorker Management Console (NMC).
  2. Sous Afficher, assurez-vous que le Mode Diagnostic est activé.
  3. Sous l’onglet Server , sélectionnez le NetWorker Server , puis cliquez sur Server Properties.
  4. Dans l'onglet Configuration, décochez la case Device connectivity check enabled.
Capture d’écran des propriétés > du serveur NetWorker décochant la case Connectivité du périphérique
Figure 1 : Capture d’écran des propriétés > du serveur NetWorker décochant la case Connectivité du périphérique
  1. Sous l’onglet Devices, sélectionnez Storage Nodes.
  2. Cliquez avec le bouton droit de la souris sur Storage Nodes et sélectionnez Properties.
  3. Sous l’onglet Configuration , décochez la case Snode device connectivity check enabled.
Propriétés > des nœuds de stockage Décochez la case Snode Device Connectivity
Figure 2 : Propriétés > des nœuds de stockage Décochez la case Snode Device Connectivity
  1. Répétez cette opération pour les nœuds de stockage restants (le cas échéant).

Affected Products

NetWorker
Article Properties
Article Number: 000199926
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.