NetWorker. Оповещение «Unable to Connect to Data Domain»
Summary: Консоль управления NetWorker Management Console (NMC) часто отображает оповещение «Unable to Connect to Data Domain DD_NAME», однако не наблюдается влияние на операции по защите данных. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Версия NetWorker — 19.x.
В разделе оповещений консоли управления NetWorker Management Console (NMC) часто появляется следующая ошибка.
Эта ошибка также может отображаться в daemon.raw сервера NetWorker:
В разделе оповещений консоли управления NetWorker Management Console (NMC) часто появляется следующая ошибка.
MM/DD/YY HH:MM:SS media Unable to connect to Data Domain 'DATA_DOMAIN_NAME'"
Linux: /nsr/logs/daemon.raw Windows: C:\Program Files\EMC NetWorker\nsr\logs\daemon.rawРезервное копирование выполняется успешно.
Cause
Происходит разрыв сетевого подключения между сервером NetWorker или узлами хранения и системой Data Domain.
Resolution
Эта проблема возникает за пределами NetWorker. Поручите сетевому администратору или группе администраторов осуществлять мониторинг сети между сервером NetWorker или узлом хранения и системой Data Domain.
Если проблему не удается определить на сетевом уровне и она не мешает работе системы защиты данных, отключите оповещение, выполнив следующие действия.
Рис. 1. Снимок экрана свойств сервера > NetWorker: снятие флажка «Device Connectivity»
Рис. 2. Свойства > узлов хранения Снятие флажка Snode Device Connectivity
Если проблему не удается определить на сетевом уровне и она не мешает работе системы защиты данных, отключите оповещение, выполнив следующие действия.
- Войдите в NetWorker Management Console (NMC).
- В разделе Вид убедитесь, что Режим диагностикиВключен.
- На вкладке Server выберите сервер NetWorker и нажмите Server Properties.
- На вкладке Configuration снимите флажок Device connectivity check enabled.
Рис. 1. Снимок экрана свойств сервера > NetWorker: снятие флажка «Device Connectivity»
- На вкладке Devices выберите Storage Nodes.
- Нажмите правой кнопкой мыши на узлах хранения и выберите Свойства.
- На вкладке Configuration снимите флажок Snode device connectivity check enabled.
Рис. 2. Свойства > узлов хранения Снятие флажка Snode Device Connectivity
- Повторите эту операцию для остальных узлов хранения (если применимо).
Affected Products
NetWorkerArticle Properties
Article Number: 000199926
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.