NetWorker:無法連線至 Data Domain 警示

Summary: NetWorker Management Console (NMC) 經常顯示「無法連線至 Data Domain DD_NAME」警示,但並未發現對資料保護作業造成影響。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NetWorker 版本為 19.x。

下列錯誤經常出現在 NetWorker Management Console (NMC) 的警示區段中。
MM/DD/YY HH:MM:SS media Unable to connect to Data Domain 'DATA_DOMAIN_NAME'"
此錯誤也可能出現在 NetWorker 伺服器的daemon.raw:
Linux: /nsr/logs/daemon.raw

Windows: C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
備份已順利完成。

Cause

NetWorker 伺服器或儲存節點與 Data Domain 之間的網路連線能力有所下降。

Resolution

此問題發生在 NetWorker 以外。讓網路系統管理員或系統管理員團隊監控 NetWorker 伺服器或儲存節點與 Data Domain 系統之間的網路。

如果無法在網路層級判斷問題,且不會中斷資料保護作業,請依照下列步驟停用警示:
  1. 登入 NetWorker Management Console (NMC)。
  2. 「檢視」下, 確定診斷 模式啟用
  3. 伺服器 標籤中選取 NetWorker 伺服器 ,然後按一下伺服器內容。
  4. 組態標籤中,清除啟用裝置連線能力檢查的核取方塊。
NetWorker 伺服器內容 > 清除裝置連線能力核取方塊的螢幕擷取畫面
圖 1:NetWorker 伺服器內容 > 清除裝置連線能力核取方塊的螢幕擷取畫面
  1. 裝置標籤中,選取儲存節點
  2. 儲存節點上按右鍵, 然後選取內容。
  3. 組態 標籤中,清除已 啟用 Snode 裝置連線能力檢查核取方塊。
儲存節點屬性 > 清除 Snode 裝置連線能力核取方塊
圖 2:儲存節點屬性 > 清除 Snode 裝置連線能力核取方塊
  1. 對其餘儲存節點重複此作業 (若適用)。

Affected Products

NetWorker
Article Properties
Article Number: 000199926
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.