NetWorker: Filsystemgendannelse mislykkes med fejlen "Filindeks mangler"

Summary: Filsystemgendannelse mislykkes med fejlen "Filindeks mangler Kontakt systemadministratoren for at genoprette eller genoprette indekset".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der returneres en fejlmeddelelse om, at filindekset mangler, når du udfører gendannelse på filniveau af en NetWorker-klient fra NetWorker Management Console (NMC):
 
Fejlmeddelelse: Filindeks mangler
Figur 1: Fejlmeddelelse: Filindeks mangler.

Cause

Klientfilens indeksmappe mangler eller er tom:

Linux: /nsr/index/CLIENT-NAME
Windows: C:\Program Files\EMC NetWorker\nsr\index\CLIENT-NAME
 
Screenshot af manglende indeksmappe for klientfil
Figur 2: Screenshot af manglende indeksmappe for klientfil
 

Resolution

På NetWorker-serveren skal du åbne en administratorprompt og køre den som root:
nsrck -L7 client-name
 
BEMÆRK: Klientnavn skal stemme overens med, hvordan klientnavnet er angivet i fanen Klienter i NetWorker Management Console. nsraldb på NetWorker-klienten viser også dette. På NetWorker-klienten skal du åbne en administratorprompt og køre den som root: 
nsradmin -p nsrexecd "nsrla"

Overvåg nsrck-kommandooutputtet for eventuelle fejl. Når det er fuldført, skal klientens indeksmappe udfyldes igen, og datagendannelse kan udføres.

Additional Information

Dette gælder ikke for gendannelser på filniveau af VMware virtuelle maskiner, der er sikkerhedskopieret ved hjælp af NetWorker VMware Protection (NVP) vProxy-enhed.

Affected Products

NetWorker Family
Article Properties
Article Number: 000200061
Article Type: Solution
Last Modified: 19 Mar 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.