PowerStore:アップグレード前のヘルス チェックで、無停止アップグレードの再試行が失敗しました。
Summary: ドライブ障害のため、アップグレード前ヘルス チェック(PUHC)でNDU(無停止アップグレード)の再試行が失敗しました。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PUHCが「ssd_is_not_ready_to_start_upgrade」というメッセージで失敗し、PowerStore Managerにドライブの問題が表示されません。
Cause
PowerStore Managerは、ノードがReady状態でないときにシステムにドライブを取り外して挿入した結果、アラートとしてもPUHCにもドライブの問題を検出しません。
たとえば、ノードの1つが再起動しているときにドライブを取り外して挿入すると、準備が整っていないノード上でドライブが削除されたままになり、競合が発生します。このドライブの問題は、PUHCが失敗するため、PUHCがNDUの一部として実行されている場合にNDUを防止します。ただし、PUHCには、障害の詳細な理由は表示されません。
たとえば、ノードの1つが再起動しているときにドライブを取り外して挿入すると、準備が整っていないノード上でドライブが削除されたままになり、競合が発生します。このドライブの問題は、PUHCが失敗するため、PUHCがNDUの一部として実行されている場合にNDUを防止します。ただし、PUHCには、障害の詳細な理由は表示されません。
Resolution
ドライブに影響を与えるこのような問題をアラートする修正は、将来のPowerStoreリリースで計画されています。
回避 策:
影響を受けるドライブの詳細を確認するには、データ収集を取得し、テクニカル サポートにお問い合わせください。
ドライブが識別されたら、影響を受けるドライブを交換する必要があります。
回避 策:
影響を受けるドライブの詳細を確認するには、データ収集を取得し、テクニカル サポートにお問い合わせください。
ドライブが識別されたら、影響を受けるドライブを交換する必要があります。
Affected Products
PowerStoreArticle Properties
Article Number: 000200078
Article Type: Solution
Last Modified: 21 Jul 2022
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.