PowerStore. Повторная попытка обновления без прерывания работы завершается сбоем при диагностике системы перед модернизацией.
Summary: Повторная попытка бесперебойного обновления (NDU) завершился сбоем во время диагностики системы перед модернизацией (PUHC) из-за сбоя диска.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Сбой PUHC со следующим сообщением: ssd_is_not_ready_to_start_upgrade PowerStore Manager не отображает проблему с накопителем.
Cause
PowerStore Manager не обнаруживает в качестве оповещения и в PUHC проблему с диском, которая возникает в результате извлечения и вставки накопителя в систему, когда узел не находится в состоянии готовности.
Например, при извлечении и вставлении накопителя во время перезагрузки одного из узлов диск остается извлеченным на узле, который не был готов, что приводит к конфликту. Эта проблема с накопителем предотвращает NDU, когда PUHC выполняется как часть NDU, так как происходит сбой PUHC. Однако PUHC не отображает подробную причину сбоя.
Например, при извлечении и вставлении накопителя во время перезагрузки одного из узлов диск остается извлеченным на узле, который не был готов, что приводит к конфликту. Эта проблема с накопителем предотвращает NDU, когда PUHC выполняется как часть NDU, так как происходит сбой PUHC. Однако PUHC не отображает подробную причину сбоя.
Resolution
В будущем выпуске PowerStore планируется исправление для оповещения о проблеме, которая влияет на накопитель.
Решение:
Чтобы найти сведения о затронутом диске, запишите собранные данные и обратитесь за помощью в службу технической поддержки.
После определения диска необходимо заменить затронутый накопитель.
Решение:
Чтобы найти сведения о затронутом диске, запишите собранные данные и обратитесь за помощью в службу технической поддержки.
После определения диска необходимо заменить затронутый накопитель.
Affected Products
PowerStoreArticle Properties
Article Number: 000200078
Article Type: Solution
Last Modified: 21 Jul 2022
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.